2006+ Honda Civic Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
629 Posts
Discussion Starter #1
Hi can anyone shed some light here please I want to get my hud lights display working left side of Speedo I've recently fitted a android stereo to it had a connect2 box there's no where to fit this box with this stereo but I did use the harness from its iso plug to connect the stereo

1st no life in date,time hud display
(Is there usually a fuse for it)
2nd the android stereo works but not on the steering wheel as I wanted it to .

Which wire controls the steering wheel and HUD display?

pics follow


Sent from my Robin using Tapatalk
 

·
Premium Member
Joined
·
891 Posts
You should have a number of wires on the connects2 module labelled key1, 2, GND.

For Android units im pretty sure you connect the key 1 & 2 wires from the connects2 module to the corresponding wires from the iso plug for the unit as well as the GND wire. Also plugs from android unit firmly plugged into connects2 unit.

Make sure both grey/green plugs are firmly plugged into other end of the connects 2 module.

Antenna cable is secure and blue wire connected to blue wire on the iso plug.

Hope that makes sense.

Sent from my SM-N915G using Tapatalk
 

·
Registered
Joined
·
629 Posts
Discussion Starter #4
You should have a number of wires on the connects2 module labelled key1, 2, GND.

For Android units im pretty sure you connect the key 1 & 2 wires from the connects2 module to the corresponding wires from the iso plug for the unit as well as the GND wire. Also plugs from android unit firmly plugged into connects2 unit.

Make sure both grey/green plugs are firmly plugged into other end of the connects 2 module.

Antenna cable is secure and blue wire connected to blue wire on the iso plug.

Hope that makes sense.

Sent from my SM-N915G using Tapatalk
No doesn't have any numbering on the connects2 just one brown out wire and a aux wire .!

Sent from my Robin using Tapatalk
 

·
Registered
Joined
·
629 Posts
Discussion Starter #6
See attached pic which is what you will need for the control buttons on steering wheel to work.


Sent from my SM-N915G using Tapatalk
Reet so where does that black connector go to! Don't suppose you have a link for that connector do you!?

Sent from my Robin using Tapatalk
 

·
Registered
Joined
·
629 Posts
Discussion Starter #7
See attached pic which is what you will need for the control buttons on steering wheel to work.


Sent from my SM-N915G using Tapatalk
Also will this make the dash display re-appear? Like below (example) can't get it to appear again?? Is there a fuse for it? Cheers


Sent from my Robin using Tapatalk
 

·
Premium Member
Joined
·
891 Posts
Black connector from patch lead connects to one end of the Connects2 module. So in image below its the end nearest.

Display on hud should show as long as you've properly connected green/grey plugs from the back of oem unit to the corresponding plugs on the connects2 module.

Black and brown plugs from connects2 module go into iso plug.

Blue wire which you can see in image below connects to blue wire from antenna lead. Ignore pink wire.


Sent from my SM-N915G using Tapatalk
 

·
Registered
Joined
·
629 Posts
Discussion Starter #9
Black connector from patch lead connects to one end of the Connects2 module. So in image below its the end nearest.

Display on hud should show as long as you've properly connected green/grey plugs from the back of oem unit to the corresponding plugs on the connects2 module.

Black and brown plugs from connects2 module go into iso plug.

Blue wire which you can see in image below connects to blue wire from antenna lead. Ignore pink wire.


Sent from my SM-N915G using Tapatalk
Well yep hahaha that black box some smoke came out of that unit yesterday and that patch lead I'll have to buy that like before I have only one of them not even a black earth lead either? It was set up for a JVC single din stereo but this is unbranded android from Frankfurt..?

Sent from my Robin using Tapatalk
 

·
Registered
Joined
·
629 Posts
Discussion Starter #10
Black connector from patch lead connects to one end of the Connects2 module. So in image below its the end nearest.

Display on hud should show as long as you've properly connected green/grey plugs from the back of oem unit to the corresponding plugs on the connects2 module.

Black and brown plugs from connects2 module go into iso plug.

Blue wire which you can see in image below connects to blue wire from antenna lead. Ignore pink wire.


Sent from my SM-N915G using Tapatalk
This is the one I have but it maybe caput puffs of smoke was coming out of it


Sent from my Robin using Tapatalk
 

·
Registered
Joined
·
629 Posts
Discussion Starter #12
Thats the wrong lead. You need the patch lead in the image i posted earlier.

Sent from my SM-N915G using Tapatalk
I think my connect2 unit is goosed scorth mark was inside the casing .. so that picture is the right patch lead I need can I get that from eBay?


Sent from my Robin using Tapatalk
 

·
Premium Member
Joined
·
891 Posts
Jesus there not cheap are they ..? Least I'll have new leads and this will sort my steering wheel out and hud display will appear again?

Sent from my Robin using Tapatalk
Thats for the full connects2 module and leads. You could just buy the patch lead in the hope the module itself is ok.

Sent from my SM-N915G using Tapatalk
 

·
Registered
Joined
·
629 Posts
Discussion Starter #18
Yes. Will work with 99.9% of makes/models. I had an unbranded android and worked a treat.

Sent from my SM-N915G using Tapatalk
I'm a pain in the [email protected] will the hud display work then the one to the left of the mph display don't know what it's called . What is it called anyway?

Sent from my Robin using Tapatalk
 

·
Registered
Joined
·
629 Posts
Discussion Starter #19
The aux part won't work I've got no aux connection on this stereo? I take it the ground wire HAS to be connected to ground (chassis) NOT negative ?

Sent from my Robin using Tapatalk
 
1 - 20 of 34 Posts
Top