2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hi guys,

I've had my tourer a few days now and getting used to the connect system. I have connected it to WiFi and it's showing an update for Honda app centre.

I have read on here that it fixes a few issues. My current version is 1.2.2, which appears to be quite old!

Would there be any issues with updating such an old version?

Sent from my Moto G (4) using Tapatalk
 

·
Premium Member
Joined
·
2,294 Posts
Crack on and update; The updates distributed by honda connect however are only minor revisions, so there is limited gain:- The latest version will also obstruct you from sideloading 3rd party apps unless you factory reset.

If you want a full upgrade to rectify a specific issue, you can have a look at the RC8 Post I've made which should adress most issues.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
Will update it later. Just don't want to bugger it up after only a few days owning it!

Saw the rc8 thread...maybe when I'm feeling a bit more brave.

Cheers

Sent from my Moto G (4) using Tapatalk
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
Updated fine. There was also a system update listed, which has also installed.

The build number is 02.084.02.0021. Any idea which RC this relates to?

Sent from my Moto G (4) using Tapatalk
 

·
I Hate tailgaters!
Joined
·
1,403 Posts
When I updated connect all seemed ok. Just noticed recently that the images for the little car icons you can use have vanished. If I select one it pops up ok just don't know what I'm selecting.


Sent from my iPhone using Tapatalk
 
1 - 6 of 6 Posts
Top