2006+ Honda Civic Forum banner

1 - 20 of 149 Posts

·
Registered
Joined
·
702 Posts
Discussion Starter #1
Having spent a warm morning in a 1.5 turbo the auto idle stop never worked once (not switched off) and the dashboard display showed a battery charge light. Did a 40 mile round trip with light traffic and no radio, Climate control etc on. Is this normal and how long does the battery take to charge. Car done 400 miles from new. Temp gauge read normal after a couple of miles. Outside temp about 24C
 

·
Registered
Joined
·
286 Posts
Having spent a warm morning in a 1.5 turbo the auto idle stop never worked once (not switched off) and the dashboard display showed a battery charge light. Did a 40 mile round trip with light traffic and no radio, Climate control etc on. Is this normal and how long does the battery take to charge. Car done 400 miles from new. Temp gauge read normal after a couple of miles. Outside temp about 24C
If you want the battery to charge quick drive it with the lights on it will charge mush quicker with a loaded than no loaded .
 

·
Premium Member
Joined
·
6,455 Posts
It didn't work because the demand from the climate control was high... I.e hot day... perfectly normal. It's aware of inside/outside variances.

Sent from my SM-G925F using Tapatalk
 

·
Registered
Joined
·
702 Posts
Discussion Starter #4
It didn't work because the demand from the climate control was high... I.e hot day... perfectly normal. It's aware of inside/outside variances.

Sent from my SM-G925F using Tapatalk
Even though the climate control in the car was off?
 

·
Premium Member
Joined
·
6,455 Posts
Oh missed that bit lol... and saw your battery comment.

I don't think you have anything to worry about.

Sent from my SM-G925F using Tapatalk
 

·
Registered
Joined
·
491 Posts
Mine stopped very few times when I tried, also the battery icon. I do drive only short trips, that's probably the reason because the battery didn't charge enough.
 

·
Registered
Joined
·
702 Posts
Discussion Starter #9
How long a trip is needed to charge the battery? Not got My Honda Connected fitted . I would have thought on a new car a 20 mile trip should have charged things up to 100%
 

·
Registered
Joined
·
491 Posts
How long a trip is needed to charge the battery? Not got My Honda Connected fitted . I would have thought on a new car a 20 mile trip should have charged things up to 100%
It should be.
My daily commute is only 9 miles.
 

·
Registered
Joined
·
286 Posts
How long a trip is needed to charge the battery? Not got My Honda Connected fitted . I would have thought on a new car a 20 mile trip should have charged things up to 100%
I can guarantee you that if you do the same 20 mile trip at night with your dip beam on the battery will be at 12.7 vaults when you check it , my car puts very little charge in the battery during the day just pottering about but if I drive it at night the battery always shows fully charged when I check it .
 

·
Registered
Joined
·
36 Posts
How long a trip is needed to charge the battery? Not got My Honda Connected fitted . I would have thought on a new car a 20 mile trip should have charged things up to 100%
Well, I've seen the auto idle stop the first time in action after about 500 miles in my 9G and I rarely do short trips. Sometimes it works, sometimes not, quite erratically really, I failed to see a pattern when the system deems the battery fit enough to risk a stop. But after a long and fast drive on the motorway it always works fine, so I guess the charging system needs some revs to get the voltage high enough. To be honest, I don't really care enough to bother.
 

·
Registered
Joined
·
67 Posts
I've seen it not come on due to the battery a fair bit, but also due to the A/C or engine temperature. Once it kicks in, it seems to keep working, but I do get the impression that it's a bit sensitive about the battery voltage (assuming that's what it's checking). It doesn't bother me too much as whether it stops or not, it's pretty unobtrusive.
 

·
Registered
Joined
·
702 Posts
Discussion Starter #17
The engine temp gauge gets warm OK, although it is very warm out at the moment. I am not bothered about it but wonder if the battery is showing not fully charged now what is going to happen in winter with much more demand.
 

·
Premium Member
Joined
·
234 Posts
What temperature have you set on CC display?

My stop/start seems to operate normally, however I rarely use A/C and have internal temp set at 20C.
 

·
Registered
Joined
·
702 Posts
Discussion Starter #19
What temperature have you set on CC display?

My stop/start seems to operate normally, however I rarely use A/C and have internal temp set at 20C.

CC off, everything I can think of off that is why I am surprised battery not 100%
 
1 - 20 of 149 Posts
Top