2006+ Honda Civic Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi 1st time poster here :grin2:

I had a small accident and the repairers basically replced the entire front end.
Striaight away I had a fault with new bulb flickering, so it was replaced then MOT'd by Honda.
It passed, but with advisory that front and rear HiD levelling senor joints had ceased.
The new bulb failed completely, so the repairer replaced it again, this time the beam is at a higher level and does not move. When I complained, Honda told me the only way this could be sorted is £700 to replace both sensors and my insurance won't cover it. To add insult to injury my warranty ran out during the time my car was being repaired.

So questions are;
If my insurance won't cover this what parts am I looking for?
Are there only one sensor front and rear, or pairs front and rear?

Thanks.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
I may come back to you on that one mate, thanks.

Have you replaced them before? Does do you think I could sort it with some WD40 and some gentle persuasion lol?
 

·
Premium Member
Joined
·
1,467 Posts
I may come back to you on that one mate, thanks.

Have you replaced them before? Does do you think I could sort it with some WD40 and some gentle persuasion lol?
Never done it. I would assume that you take them off and see how or what. On past accord I had similar problem where they can get rusty or rear one was known that bone connected would break in time. About rust if spotted on time was cleaned and in working order while civic has different design but might help dismantling it

Sent from my SM-J530F using Tapatalk
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
So i manged to jack the rear up, seen the arm, gave it a good soak with WD40, tapped it lightly with a hammer then used a stanley knife to remove some rust the arm does move so I reckon that one is sorted for now. Where is the front one located I jacked up the front passenger side and didnt see it, but started to rain so had to abandon it for now.
 
1 - 5 of 5 Posts
Top