2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi i was wonder if anyone could help me i just got a second hand handa civic 2012 2.2 i-dtec mk9 and the auto wiper won't work i have tried turning the sensitivity all the way up and when i pour water on the windscreen it does nothing it only does the first sweep when i first turn it onto auto or adjust the sensitivity up i have had the sensor off and noticed that the silicone gel pad that sits between the sensor and glass was not on there so my question is would this cause the wipers to not sens rain when it hits the window and if i need a gel pad how do i fit it on do i fit it to the sensor first or the window is both sides of the pad adhesive or just one side thanks
 

·
Moderator
Joined
·
4,371 Posts
Have you tried spraying water droplets from a hand sprayer onto the screen. I think pouring water on it won't work as that's not droplets like rain?
 

·
Registered
Joined
·
871 Posts
If there is not silicone pad then that is the reason your auto wipers don’t work, it needs that direct contact with the screen to work. The pad is applied to the sensor and the the sensor if put onto the screeen. Has the car had a replacement screen perhaps and that’s where the pad has gone?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Yes i tried spraying water too but nothing happened i think car has had a replacement screen and someone has not done the work correctly as the sensor was not even clip on right at one end but yeah definitely no pad there just the black screen bit on the sensor with no gel pad and no pad on window so looks like someone has changed screen over without replacing the pad i order the gel pad 38972-T0A-003 from the dealers so just waiting on it coming in then i will apply it thanks for helping me out
 

·
Registered
Joined
·
1,399 Posts
I had the same problem, auto wipers not working, i went to glass service they changed the pad gel with new one and now is ok. I paid just 9.35€

Στάλθηκε από το SM-G930F μου χρησιμοποιώντας Tapatalk
 
1 - 5 of 5 Posts
Top