2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hi there i have 10g civic which has this auto wipers function. The only issue is that it does not work as expected. It seems to be reverse programmed. Got the system checked and also the sensor from outside but the technician said that there seems to be no problem but he did say that there is considerable delay in the response of the wipers. What I experience is that, it works too fast for light rain and too slow for heavy rain. Anyone else experience this? Anyone know the solution?
 

·
Registered
Joined
·
43 Posts

·
Registered
Joined
·
79 Posts
Change to quality wipers from Bosch, it helps. Those are made to clean the windscreen. It's not solving your problem 100%, but the auto wiper function is working much better.
The reason is that a good wiper is also cleaning the rain sensor area better, improving the feedback to the auto wiper function.
 

·
Registered
Joined
·
216 Posts
You're not the first to mention this problem with auto wipers. I hadn't really noticed until the recent almost daily wet weather in my part of the world.

In some situations I have to set the sensitivity to maximum (most of the time), but last week there was some less constant, large rain drops and I found I had to set the sensitivity to minimum to get the wipers to do anything.

I have never really found any manufacturers automatic wipers anywhere near perfect either.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Thank you for the answers everyone. Just wanted to check has anyone replaced the rain/dusk sensor? If so has it worked or is replacing it a waste?
 
1 - 5 of 5 Posts
Top