2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1
Hi,

I have had my civic type s gt for about a month now and have had my fair share of problems, mainly annoying noises and rattles. I have been able to fix these problems myself but today when I have my wipers set to automatic/auto (which I always do), there has been a strange noise. There is a click when the wiper starts and a click when it finishes. The noise does not occur when the wiper is set to any other mode, e.g. lo or hi. It only appear to be coming from the drivers wiper. Its ratter annoying to say the least. Has anyone came across this problem before?

Thanks guys
 

·
The Talented Mr. Robbieee
Joined
·
3,295 Posts
Its normal mate. I noticed that too. OCD really! haha
 

·
The Talented Mr. Robbieee
Joined
·
3,295 Posts
Its the same with the electric side windows, the relays are annoying. Not as annoying as they auto windscreen wipers!!!!!!
 

·
Registered
Joined
·
153 Posts
Discussion Starter #5
Really??

Just haven't noticed the noise before and I always use the automatic wiper feature. Don't think i'll be using it for much longer though. Bit annoying there is no slower wiper mode as the 'lo' mode is still quite fast.
 

·
Premium Member
Joined
·
362 Posts
The slowest setting of the auto mode seems quite slow on mine. Just a thought but are you certain there is not dirt over the sensor on the windscreen? Sorry to imply your car might be anything other than spotless :)

BFM
 

·
Registered
Joined
·
375 Posts
If I use more than 1 hour mine wipers makes this click when they reach the top end.
 
1 - 7 of 7 Posts
Top