2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
308 Posts
Discussion Starter #1
Hi. i just changed my back bumper, and i noticed that its been rubbing away on the metal over the wheel arch. At one side it has caused rust bubbles to form, and on the other side, its eaten down almost to bare metal. I would advice you to check this out, so that you can stop it before it goes to far.

Not sure if this is a known issue, but seems like something that could easily happen to anyones car.

Sent from my SM-G900F using Tapatalk
 

·
Registered
Joined
·
88 Posts
How are your gaps? Does it line up evenly with the boot lid and rear quarters? Has the car ever taken a knock from the rear?

I ask because mine are fine - no touching or rust.
 

·
Registered
Joined
·
308 Posts
Discussion Starter #3
Hi.
Well as far as i can see, the alignment is good and even. The bootlid seems a bit tigh now, after i installed the new bumper, but that was not the case before.

Not sure if it has had some rear end trauma when the previous owner had it.

Sent from my SM-G900F using Tapatalk
 

·
Premium Member
Joined
·
50 Posts
Mine has this, I think it might be a little rear end that caused it. Its just on the bumper boot lid bit when it closes, Ive adjusted the bump stops but it only just clear it. Its rubbed away the paint on both the boot lid and bumper, thankfully its only plastic so no rust. Wondering if its worth taking it off and seeing if the metal bar has been bent up or something. Annoying.
 

·
Registered
Joined
·
308 Posts
Discussion Starter #5
Well I would take off the bumper and check for rubs on the metal panels as well.

Sent from my SM-G900F using Tapatalk
 

·
Registered
Joined
·
308 Posts
Discussion Starter #7
The bumper you replaced - was it OEM Honda, pattern part, or junkyard?
Replaced oem part from a low milage car. I may need to fiddle a bit do get the it to sit correct.

But the new bumper was not the cause of the rubbing, it was when fitting this that i saw that the old one had chafed the paint on the panels.

Sent from my SM-G900F using Tapatalk
 
1 - 7 of 7 Posts
Top