2006+ Honda Civic Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Just wondering if anyone else has burning oil issues. I've heard honda's burn oil in vtec anyway . If anyone can shed some light would appreciate it a lot
 

·
Registered
Joined
·
1,470 Posts
I am lucky if I burn more that 250ml between services/12.5K miles!
 

·
Premium Member
Joined
·
10,524 Posts
Mine uses none,. what grade and make of oil do you use? ever over revved etc?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Mines burning 1-2 ltr every 1,000 miles ruffley. I have to top it up every month :s. Does anyone know what it might be
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7
5-30 synthetic Mobil 1 I bought car from Honda dealer in jan so I guess making a phone cal tomorrow
 

·
Premium Member
Joined
·
10,524 Posts
Does it get revved hard etc.


I would perform a full oil change with new filter and a triple ester oil such as Fuchs Titan Pro S, Motul 300v or Millers nanaodrive in a 5 40 viscosity. this is the same thickness cold and slightly thicker hot so prevents burn off at high rpm.

I would drive slowly and allow the engine to warm up gradually for the next month and only give it some beans after a through drive - say 20 mins of mixed driving.


So far this has maybe cost a 100quid but its ruled out the oil etc.

If it is still losing oil then I would investigate if your burning it or losing it.



I assume you have checked visually for leaks etc? any blue smoke?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #10
No smoke and no leaks. And runs sweet as a nut. Just baffled. It's under warranty so I'll get garage to take a look. 49k
 

·
Registered
Joined
·
16 Posts
Discussion Starter #12
Yeah will do and once check ill update forum feed, just wondered if anyone might know lol but thanks for replys guys
 

·
Premium Member
Joined
·
10,524 Posts
Could be anything from an valve stem oil seal to cracked oil control ring.


Anyones guess
 

·
Registered
Joined
·
1,247 Posts
ive mentioned this before mine burns

roughly 250/300ml every 600 miles motorway driving crusing at motorway speeds

Oil change was mobil 5w30, but have been topping up with edge 0w30.

If I Vtec hard I reckon it will burn more.

been like this almost 2 years now
 

·
Premium Member
Joined
·
633 Posts
I've done a lot of researching on the K20 over the years. In my opinion, if a car is gently run in it tends to use more oil later in life.
 

·
Premium Member
Joined
·
79 Posts
Mine uses a bit of oil. More so when I vtec it.
Just thought it was a typeR thing, just check it weekly and keep it topped up and all will be good.
 

·
Yorkshire Jedi
Joined
·
373 Posts
I know this will not solve your issue but I have used Fuchs Titan Pro S for 2 years now and not a drop lost. Valve clearance needed at 25k but no oil.
 

·
regrets his username
Joined
·
7,982 Posts
I never had to top up, yet my mate is topping up frequently, he buys 1ltr bottles around every 6wks
 

·
Premium Member
Joined
·
10,524 Posts
They'll fob you off and say it's normal iirc Honda say up to1l per 1000 miles.

Bedding in correctly is vital and sadly if not do e correctly is only usually found down the line
 

·
Premium Member
Joined
·
238 Posts
I changed to fuchs titan 5w30 and my ctr hasn't used any since it was changed in Jan. I was topping up every fill up with castrol 0w30 before this.
 
1 - 20 of 36 Posts
Top