2006+ Honda Civic Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
240 Posts
Discussion Starter #1
Went to get in my car today pressed the keyfob nothing ! the led on the fob was working but could not unlock the car !!! walked round the car for a few minutes trying then it unlocked, very stange the car had been locked for about 2 or 3 minutes thats all, anyone had any strange things happen like this ?:confused::confused:
 

·
Administrator
Joined
·
19,173 Posts
I have this occasionally. What I tend to do is open the car with the key and then lock it again and then use the fob - seems to work fine then. It's very confusing when it happens as there doesn't seem to be any pattern to it.
 

·
Premium Member
Joined
·
240 Posts
Discussion Starter #5
locked out again !

I have this occasionally. What I tend to do is open the car with the key and then lock it again and then use the fob - seems to work fine then. It's very confusing when it happens as there doesn't seem to be any pattern to it.
now this is starting to p--- me off. stood outside in the howling wind and rain today like a bl---y plonker not being able to unlock the car,and no the key does not work when you have used the deadlocks, so there i am walking round and round the car pointing the key at the car nothing, i can see the red led on the fob working so it surley cannot be a flat battery anyway swapped the key for the other brand new one give that a go for the next week see what happens,3 times this week its happened all in diff locations so it is definatley not interference..:mad::mad::mad::mad: in 3 years ive never had it happen with my trusty 6 year old xsara, has anyone had any joy with dealers fixing this problem ??
 

·
Administrator
Joined
·
19,173 Posts
Have you been back to the dealer about the problem? Try not dead locking the car and see if that makes any difference.
 

·
Administrator
Joined
·
19,173 Posts
But seriously leave the deadlocks off until you feel more comfortable ( and at least you will be able to get in with the key )and also it might have something to do with the car not unlocking. Test that and see if it continues to happen.

It's good that you have tried the spare key as the dealer will definitely ask you about that as they asked me when I queried my 'unlocking' car with them.

I do hope you get it sorted, though!
 

·
Premium Member
Joined
·
6,314 Posts
Had that problem with the doors as well on my 2.2 cdti, ended up to having to change the door handles as these were a re - call and also got the sensor checked out to see if the car was receiving from the key.

Would get the dealer to check it out and replace the alarm/sensor for you.
 

·
Premium Member
Joined
·
240 Posts
Discussion Starter #10
Had that problem with the doors as well on my 2.2 cdti, ended up to having to change the door handles as these were a re - call and also got the sensor checked out to see if the car was receiving from the key.

Would get the dealer to check it out and replace the alarm/sensor for you.
will do that next week thanks.
 

·
Premium Member
Joined
·
1,036 Posts
Mine's done this a few times, it just seems to do as it wants.

I think it might be radio interferance.
 
1 - 13 of 13 Posts
Top