2006+ Honda Civic Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Drove to work this morning just fine, after work car won't start. Ignition works fine - radio/lights/fan all come on (no dim lights so not dead battery), but after pushing the start button absolutely nothing happens and "PGM-FI" comes up on the centre screen. No clicking sounds, no sound at all from the engine bay. I first tried the method of turning the ignition on 3 times with 30 second intervals a few times with no luck, then did an OBD2 check and got 2 codes:

P0204 - Injector Circuit Open Circuit 4
P2006 - Intake Manifold Runner Control Stuck Closed

I cleared the codes then ran another scan to get two different codes:

P0106 - Manifold Absolute Pressure/Barometric Pressure Circuit Range/Performance
P0615 - Starter Relay Circuit

Disconnected the battery for 5 minutes and reconnected with no change. Checked the fuses in the engine bay fuse box and all look good. Had a look around at the wiring all over and it looks fine to me, although I'm not sure what I'm looking for.

In the year I've owned the car this is the first time it's not started, it's always started straight away first time without a problem. It's a 2007 type-s 1.8 with 130k miles.

Any help at all would be much appreciated!
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Just tried it and still wont start, is there any trick to it like holding the button down for 5 seconds or something?
 

·
250bhp.... finally :)
Joined
·
4,282 Posts
Just tried it and still wont start, is there any trick to it like holding the button down for 5 seconds or something?
You will just feel it click in place if you press the centre (quite satisfyingly may I add).
 

·
Premium Member
Joined
·
168 Posts
iirc it should still turn over even if the fuel cut off has been activated.

I have read on here somewhere before that removing the negative lead from the battery and leaving for 30 mins then reconnecting will reset the ecu, may be worth a try
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Doesn't turn over, when I push the start button absolutely nothing happens, like a button that's not connected to anything. I tried the fuel cut-off switch again and it does move down very slightly but doesn't click, even with a lot of force. I assume it hasn't been tripped.

I'll try disconnecting the battery for 30 mins and report back. Thanks for replies so far!
 

·
Premium Member
Joined
·
18,080 Posts
When the issue started, did you leave your key in and jump start the car?

Or something along those lines that may now need the key/immobilser recoding?

Do you have a spare key you can try?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
I haven't tried jump starting the car, although the battery is fine as the lights are all bright and working.

I have a spare key but haven't tried it yet, I'll try tomorrow as my car is at work. How would I go about recoding the immobiliser if that were the case?
 

·
Premium Member
Joined
·
18,080 Posts
I believe recoding is done via a Honda Diagnostic System, typically at a dealer or you may find a local indi who has a compatible system.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #11 ·
Ah I see, not too expensive I hope!

What do you think my options are, is it worth calling RAC to come out and have a look, tow to a garage or call Honda directly? I don't have breakdown cover on my insurance and this is the first time I've ever encountered this.
 

·
250bhp.... finally :)
Joined
·
4,282 Posts
The fuel cut off will allow the engine to turn over but not start.

If you press the start button and nothing's happening I'd say electrics somewhere such as starter / immobiliser / fuses being my first port of call.
 
  • Like
Reactions: deni.babe

·
Premium Member
Joined
·
168 Posts
If you don't have breakdown cover find some one who does, a lot of banks and things offer breakdown cover to customers even if they are passengers. That's what I have done in the past when I had a 320d, got my mate to drive to where I broke down and he rang his breakdown cover and they came out and towed me to a garage.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #15 ·
If you don't have breakdown cover find some one who does, a lot of banks and things offer breakdown cover to customers even if they are passengers. That's what I have done in the past when I had a 320d, got my mate to drive to where I broke down and he rang his breakdown cover and they came out and towed me to a garage.
Thanks for the tip!

Strangely I managed to get the car working, I just tried it again and it randomly started without a problem, although the PGM-FI warning was still on the screen. I cleared the two codes and drove home, so far it seems to be back to normal :grin2: I assume it was a problem related to the immobiliser/key/ECU as mechanically the engine is fine. Just hope the problem doesn't return as I'm planning to get rid in a month!
 

·
Super Moderator
Joined
·
2,734 Posts
you have it home thats the main thing
not sure if im right here but i trigered the fuel inertia switch once when banging a piece of stuburn trim on after i reset not sure if i had to clear codes or it just started ?
i had tried to clear codes before resetting switch and if im not wrong the fault code reader wouldnt connect untill i reset switch
 

·
Administrator
MY22 Jazz EX Hybrid
Joined
·
21,968 Posts
  • Like
Reactions: Farqui

·
Registered
Joined
·
8 Posts
Discussion Starter · #18 ·
That's brilliant thanks!

Yeah I guess it could be the relay, the more I read about this problem the more causes it seems to be! The car has been fine today so I'll wait and see how it gets on. Thanks a lot for the help :)
 

·
Registered
Joined
·
1 Posts
Hola buenas me está pasando exactamente lo mismo y tampoco se que puede ser ami me Salta solo p0615 haciendo diagnosis al coche al principio arrancaba bien aunque Salta lo de PGM-FI y actualmente le bajo la batería a 11voltios nunca hizo ningún ruido extraño es más lo usé por la mañana y estaba todo bien cuando lo fui a coger por la tarde Salto el fallo quite batería etc como tu y finalmente estoy en espera de q el martes venga la grúa por el porque nose que le pasa y hasta entonces no tengo tiempo de llevarlo muchas gracias un saludo de antemano
 

·
Administrator
MY22 Jazz EX Hybrid
Joined
·
21,968 Posts
This is an English speaking forum.

Translation:

Hello good, exactly the same thing is happening to me and I do not know that it could be me. It only jumps p0615 making diagnosis to the car at first it started well although it jumps the PGM-FI and currently lowers the battery to 11 volts it never made any strange noise is more I used it in the morning and it was all good when I went to pick it up in the afternoon I jump the fault, remove the battery etc like you and finally I'm waiting for the tow truck to come on Tuesday because I don't know what's wrong with him and until then I don't have time take it thank you very much greetings in advance
 
1 - 20 of 20 Posts
Top