2006+ Honda Civic Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
2,669 Posts
Discussion Starter #1
Put the key and everything turns off start button not working.

Think its the immobiliser on key

If the battery of the key died would this happen or am i looking at something else?


Thanks
 

·
Premium Member
Joined
·
2,669 Posts
Discussion Starter #2
Also has the key got a solderd imobiliser ?

If i needed a new key could just take the small box out then get a key part cut then just put togeather?
 

·
Registered
Joined
·
276 Posts
try a new battery in the key.

Sounds like the immobiliser, i would try the following.

New battery
Unplug the cars battery for 15 mins then try again see if that works.

Apart from that i dont think soldering the innards onto another board will make a difference.
 

·
Premium Member
Joined
·
2,669 Posts
Discussion Starter #4
Thanks, will have to try in the morning now had to go in the misses car.

I wasnt going to solder anything just asking if i got a new key cut can i just transfer the box inside into the new key will it work? as its the same box thats linked to the car
 

·
Registered
Joined
·
276 Posts
Thanks, will have to try in the morning now had to go in the misses car.

I wasnt going to solder anything just asking if i got a new key cut can i just transfer the box inside into the new key will it work? as its the same box thats linked to the car
Yes should work, I dont think the key is your problem though because the key is not attached to the innards ( its a separate unit)..

Its only one screw on the back of the key open and have a look its very very basic. :)
 

·
Premium Member
Joined
·
2,669 Posts
Discussion Starter #6
Bought a new battery today and that was the cause. F**king sh*t myself when i tried it first few times as i think it wasnt reading the code so the immobiliser was kicking in. Heres a vid

Luckily it started on the end and now working no problem with starting at every turn, will have to re set all my double din now


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
2,669 Posts
Discussion Starter #7
How do i post a vid cant see it on taptalk?


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
2,669 Posts
Discussion Starter #10
Shame i cant get the vid up . Really odd it was
 
1 - 10 of 10 Posts
Top