2006+ Honda Civic Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello, newbie here please be patient :)

I have a 1.4 Honda Civic vision (sorry couldn't find a forum for 7th gen)

Today it has started doing something very random. When driving I can here the central locking mechanisms working however the locks don't go up and down. It might do it a couple of time during a 10 minute drive. It seems to do it more often when I'm stationary with the engine idling.

When I stop the engine and lock the car it will do this again once or twice whilst remaining locked. However when I unlock the car and start the engine it will do this in rapid succession until I move away at which point it stops doing it. If I open the door whilst its doing this I can't actually see the lock moving but can hear, and feel, something moving inside the door. This is happening on all doors and the boot.

All other electrics appear to be fine.

Hoping for a little advice that might help me before a no doubt costly visit to a garage.

Thanks in advance. :)
 

·
Premium Member
Joined
·
664 Posts
Hello, newbie here please be patient :)

I have a 1.4 Honda Civic vision (sorry couldn't find a forum for 7th gen)

Today it has started doing something very random. When driving I can here the central locking mechanisms working however the locks don't go up and down. It might do it a couple of time during a 10 minute drive. It seems to do it more often when I'm stationary with the engine idling.

When I stop the engine and lock the car it will do this again once or twice whilst remaining locked. However when I unlock the car and start the engine it will do this in rapid succession until I move away at which point it stops doing it. If I open the door whilst its doing this I can't actually see the lock moving but can hear, and feel, something moving inside the door. This is happening on all doors and the boot.

All other electrics appear to be fine.

Hoping for a little advice that might help me before a no doubt costly visit to a garage.

Thanks in advance. :)
not done much with 7th gen, but i feel this model might have a anti hyjack built in to locking. so when you move away it automatically locks the doors, if this is the case then on other cars i have found door locking solenoid faults and the central locking actuator would be another place to look,
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the reply Mike.

The car doesn't have the anti hijack system you mention although I know what you mean having had it on a previous car.

Strangely the car has not done this again since the night I made the post. I'm thinking it may be ingress of moisture somewhere so hopefully it won't come back.
 

·
Premium Member
Joined
·
664 Posts
Thanks for the reply Mike.

The car doesn't have the anti hijack system you mention although I know what you mean having had it on a previous car.

Strangely the car has not done this again since the night I made the post. I'm thinking it may be ingress of moisture somewhere so hopefully it won't come back.
might be worth spraying wd40 on all door switches, thats the little black ones that go in and out when doors are open and closed,, damp will cause corrosion and a bad contact on these would give your fault maybe
 
1 - 4 of 4 Posts
Top