2006+ Honda Civic Forum banner
1 - 20 of 31 Posts

·
Registered
Joined
·
253 Posts
Discussion Starter · #1 ·
Today I driven to another town on highway! I thought to little check how car goes...I floored it and speedo showed 220 km/h - and after about 30 seconds driving on that speed (floored) - CHECK ENGINE SHOWED and car started to decelerate pretty much. I know in second that must be TURBO shutted off. LUCKY - I have bluetooth OBD reader and with it I immidiately checked code - SHOWED P1236. I checked online and it is boost pressure above excepted.
I didnt stopped (done all at about 100km/h) - clicked on my mobile phone "CLEAR FAULT CODE" - car in second turned on TURBO and CHECK ENGINE dissapeared - and I went home normally.
I had also same fault when car was on Dyno (2 months ago) on full load.

Conditions in both times: it was clear weather with approx. -1 Celsius. Car was floored...
My clutch is still OEM and slipping when roughly accelerating, when revs are over 3000 I think that never slipped (maybe, but I didnt noticed).

I really dont know what to do now???
Stupid is to go to dealer as it have no faults when I drive normally - also when driveing rough how much clutch allow me...but now I have floored it from 150km/h to my 220 when this happened...

Some advice...I saw similar thread where Pottsy and Relic telling something to one guy who have this fault - BUT HE HAD THAT IN ANOTHER SITUATIONS AND SHOWING MORE FREQUENTLY, that mine is only now on full load...

THANKS IN ADVANCE TO THOSE WHO HAVE WILL TO PUT SOME WORDS HERE TO GET ME ADVICE or what can be wrong / what to do ?
 

·
Civinfo Wind Up Merchant
Joined
·
2,472 Posts
Ideally you could do with a data-logger so you can test the boost whilst on various drives

Mine doesn't exceed 23PSI, remapped, with hi-flow exhaust

You could do with seeing if its boosting too high or spiking/surging for what ever reason, it may well not be and it could be a sensor error

But really you'd have to get some data together, through the OBDII is easiest
 
  • Like
Reactions: xxDIABLOxx

·
The Ginga Ninga
Joined
·
126 Posts
Mine did the same last year. Exact same fault code. Breakdown service reset the code & it's been fine ever since. Still don't know what caused it
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #4 ·
Car have too much sensors... but - 2 times on full throttle CHECK ENGINE with TURBO OFF - once on Dyno test on full load, now whenn floored on reaching speed of 220 km/h. In mean time I didnt floored because I was careful of slipping clutch... At least my bluetooth reader for 10 dollars reset code and turned ON my TURBO while driving...
My next step - I REALLY DONT KNOW !!!:(
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #8 · (Edited)
Yes it is, around 138mph - and I wasnt alone in car...so I think it goes pretty good...if you want exactly it was 222 kph (saw Milu's car at 240kph on Youtube)...and 2 orange lights, so there is still some revs left...
But dont know why 2 times I had same issue (first was on Dyno like said before - 4th gear floored). Is that maybe because cold weather (more air...) ? OR MAYBE CLUTCH SLIPPED LITTLE IN MOMENT AND CAUSED SOMETHING (didnt noticed that).... don't know..
Really dont know - next week I'm putting new clutch so will se in other situations if TURBO shutts-off. I saw some procedure by DTM how to check it - but HDS (Honda diagnostic System) I dont have - so dealer will be maybe necessary...
Also - I can hear my Turbo very early - after 1300-1400 revs - dont know for you guys..?

procedure: http://wildcat.espix.org/tmp/honda/ManuelHondaCivic2006/Manuel%20Honda%20Civic/Honda%20Civic%202006%2005portes%201.4i-VTEC%201.8i-VTEC%202.2i-CTDi/A00/HTML/50/SMG6E50K72100091236FAAT00.HTML
 

·
Premium Member
Joined
·
20,381 Posts
230bhp with 21psi.... impressive im running 24psi yet cant match that... whats your expectation with 23psi 250bhp? scotty 182 is making under 200bhp with 23psi so whats the secret milu? meth injection only works to reduce temps and is only of benefit if the intercooler is under par so again im confused?
 

·
Registered
Joined
·
266 Posts
230bhp with 21psi.... impressive im running 24psi yet cant match that... whats your expectation with 23psi 250bhp? scotty 182 is making under 200bhp with 23psi so whats the secret milu? meth injection only works to reduce temps and is only of benefit if the intercooler is under par so again im confused?
Yes about 250-260 Bhp...
i going to Paul, and he will say for you what is the magic if you ask :D:D
He will measured the Bhp on the same Dyno where you was.
I think so big differnet cant to be between the German and the English dyno.
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #15 ·
i has a same problem, its easy, you must liften the turbo limit in your ecu.
done. i have just 21 psi max, but i make on this summer 23psi. ;)
Thanks Milu very much - will search little to find someone who can do that. Right now when typing this, my car is on clutch change... enough of that slipping... Option was to me to go in Kaposvar to your friend, but lucky I find guy at my place to change me for low money...
Thanks!
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #17 · (Edited)
Maybe is there something to do with my map, or something else in ECU, big question is in my had now...as vacuum pipes must be good... I need to remove that Turbo limiter...

2nd question: Someone had feeling WITH CG 6 PADDLE CLUTCH, that is hard to put car in 1st speed or reverse, and even in changing gears. By that I mean the gear knob cant go in 1st or reverse - you have pretty much hard resistance there... and if it was, how long when get softer...
Or is there some adjustment available - question is because I cant put the car in 1st or reverse normally - really hard on gear knob...
Maybe that is at really start of useing..?
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #20 ·
Thanks Milu - I know all about Coste1l and Trevor Kevlar clutch - now they are OK with CG 6 paddle.
And now I have also CG 6 paddle, but something went wrong. My mechanic (I go to him because good voice from many on our Honda Forum), something did not done like it must be. When car not moving I can not put car in 1st or reverse (I can but with much resistance - like sometimes when all is normal you can't - but I can't now all the time), and even in driving there is resistance in changing gears, and feel rough...
Will now check if could be possible that he turned CLUTCH DISC on wrong side (saw on some Suzuki forum that someone done that) - don't know is it possible on our Hondas. I saw that there is sign on clutch disc - TRANSMISSION SIDE.
Or maybe something else is wrong - not enough pressure to release disc from flywheel... or master/slave cylinder (but all was OK before new clutch..)
AUHHHHH.....

Please someone check with CG Motorsport (they done so many 2.2i-ctdi clutch changes) if is possible to turn CLUTCH DISC ON WRONG SIDE ?? PLEASE!!
 
1 - 20 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top