2006+ Honda Civic Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter · #1 ·
Went out to use my car today and immediately on switch on I was confronted with the "Yellow" symbol, page 464 of manual.

The blurb says "Engine Emissions control systems may have a problem"

Car is just 3 weeks out of warranty.

So what have I done over the last 48 hours.

1. Let my pregnant wife drive as I was drunk, she jerked it about a bit in 1st at roundabouts.

2. Filled up 40 litres @ 11am on my last drive, Shell normal Unleaded, Hillington Glasgow.

Any advice on common issues associated with this, have restarted engine a few times over the last few hours, still the same.

** Unlike thread below there is no textual "Check System" message
http://www.civinfo.com/forum/engine...ight-system-check-message-coolant-sensor.html
 

·
Premium Member
Joined
·
179 Posts
Not sure what that means, maybe a problem with the exhaust. Or could be a faulty sensor

Just check all fluids, oil, etc just in case
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #4 ·
Oil level high, about 4/5ths of the way up the criss cross pattern.

However, Dipstick was not down properly, it just lifted out without having to pull.

If they have left it like that after service and it's been like that for weeks, could rain water have got in ?
 

·
Premium Member
Joined
·
789 Posts
Is it on everytime you start the engine or was it a one-timer? Does it come on as soon as the engine starts or after a litte while (as it heats up)?
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #6 ·
Is it on everytime you start the engine or was it a one-timer? Does it come on as soon as the engine starts or after a litte while (as it heats up)?
As soon as it's switched on, was in driveway, has never been on before.
 

·
Registered
Joined
·
136 Posts
Best bet is to take it in to a main dealer and have them plug it in to their diagnostic machine. If it is hinting at emissions then could be something like the o2 sensor (only hazarding a guess without looking at it)
 

·
Registered
Joined
·
323 Posts
Yes, if it was me, I would ring up the dealer asap and ask if they can check it over whilst you wait. I would have thought that they would do it for free, given that they serviced the car for you just 9 weeks ago.
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #9 ·
Yes, if it was me, I would ring up the dealer asap and ask if they can check it over whilst you wait. I would have thought that they would do it for free, given that they serviced the car for you just 9 weeks ago.
Cheers for the replies all.

I've got another car so just left it at home today until I'd spoken to them.

Now got an appointment for 8am tomorrow, will update on how it goes.

The girl at dealer also believed it to be a sensor issue.
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #10 ·
Issue confirmed as faulty ECT sensor.

Honda will foot bill for new part and fitting (3 weeks out of warranty)

Had to pay £37 for labour this morning to identify fault.
 
1 - 10 of 10 Posts
Top