2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
We have just taken delivery of our new Civic however having owned it for no more tha 36hrs the alarm went off and we could not re set it. We took it back to Honda they had it for 2 days and still can’t really find the fault.

The mechanic I’ve spoke to says there is a known fault but Honda has yet to diagnose what is at fault.

The problem is we could not re set it it just kept going off.

Is there anyone out there with the same problem?

Thanks.
 

·
Premium Member
Joined
·
315 Posts
You mean the theft alarm?

That must be annoying as hell...
 

·
Premium Member
Joined
·
2,101 Posts
No problems for me so far, but not nice to read 'there's a known fault with no sign of a cure ...'

Al.
 

·
Registered
Joined
·
1 Posts
We have just taken delivery of our new Civic however having owned it for no more tha 36hrs the alarm went off and we could not re set it. We took it back to Honda they had it for 2 days and still can’t really find the fault.

The mechanic I’ve spoke to says there is a known fault but Honda has yet to diagnose what is at fault.

The problem is we could not re set it it just kept going off.

Is there anyone out there with the same problem?

Thanks.
I had the alarm go off on my Civic sport and could not silence it. I took it to local Honda dealer who found the security alarm and the ultrasonic sensor were out of phase with each other, they reset the system and it switched of the alarm.
 

·
Premium Member
Joined
·
1,681 Posts
We have just taken delivery of our new Civic however having owned it for no more tha 36hrs the alarm went off and we could not re set it. We took it back to Honda they had it for 2 days and still can’t really find the fault.

The mechanic I’ve spoke to says there is a known fault but Honda has yet to diagnose what is at fault.

The problem is we could not re set it it just kept going off.

Is there anyone out there with the same problem?

Thanks.
I was speaking to someone in a carpark the other day complaining about the same issue.

Did you ever get this resolved?

Sent from my Swift 2 X using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7 (Edited)
Yes! We had many other problems we handed it back and Honda replaced it with a new one the dealers were fantastic at fighting our corner.

Faults:

Anti theft alarm going off again (couldn’t turn it off)

Front parking sensors going off for no reason

Front brakes squealing like hell
 
1 - 7 of 7 Posts
Top