2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi!

I Have a civic which will not start when warm and I’m seeking for some help.
I found out that by only warming the ECU to approx 40C with a hair dryer or heat gun it will fali to start.
When cooling back below 40C it will start without problems.

Also if the ECU is warmed up by normal use (driving for 10 minutes), if I stop the engine it will not start again.
After cooling the ecu it will start again.

The car once started it never fails during drive, it only fails on start with warm ecu.

When it fails I’m receiving VSA, ESP, Airbag, Tire pressure, engine, triangle errors and the avg speed and avg fuel consumption are cleared.

Error codes are b1168, p0602 but I could not find any problems related to it.


Any suggestion what could be wrong?


Many thanks in advance!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
plenty of threads on the over-pressure relief valve or the fuel pressure sensor:wink3:
Hmm, how is an over-pressure relief valve or a fuel pressure sensor related to starting problems when an ECU is slightly warmed (not warming the entire car, garage etc.....)

However, can you please link a post?

Thaks!
 

·
more torque than the mrs
Joined
·
6,720 Posts

·
Registered
Joined
·
10 Posts
Hi!

I Have a civic which will not start when warm and I’m seeking for some help.
I found out that by only warming the ECU to approx 40C with a hair dryer or heat gun it will fali to start.
When cooling back below 40C it will start without problems.

Also if the ECU is warmed up by normal use (driving for 10 minutes), if I stop the engine it will not start again.
After cooling the ecu it will start again.

The car once started it never fails during drive, it only fails on start with warm ecu.

When it fails I’m receiving VSA, ESP, Airbag, Tire pressure, engine, triangle errors and the avg speed and avg fuel consumption are cleared.

Error codes are b1168, p0602 but I could not find any problems related to it.


Any suggestion what could be wrong?


Many thanks in advance!
plenty of threads on the over-pressure relief valve or the fuel pressure sensor:wink3:

I have the same problem with the ECU.

The solution is to change the fuel pressure sensor?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I have the same problem with the ECU.

The solution is to change the fuel pressure sensor?

I removed booth cables from the ECU and I had exactly the same error messages. I quickly realized that all those errors are because the ecu is not communicating with the dashboard.
All the cables were ok.

Replacing the ecu to a new one solved my problem, car is running since month without any issue.
 

·
Registered
Joined
·
10 Posts
Damn ... I must have another problem. I have replaced the ECU with a second-hand one, cloning and erasing faults. The car started for 3 days, then the error came back to me, so I rule out the ECU. Any electrical failure?

Did you replace the ECU with a new one at Honda, or a second-hand one?
 
1 - 7 of 7 Posts
Top