2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a new Civic EX its very nice just upgraded from a 2010 ES-T

It has a new Satnav phone system

I am having problems transferring phone numbers from my S3 to the Sat Nav.

I have 3 different accounts on my phone all with different numbers in
Google so the app store works
+ 2 exchange accounts one for work & one for personal

It only seems to transfer the Google account not my exchange accounts.

I have tried all sorts on the phone disabling goggle etc. but it makes no difference

Everything else works old calls etc. and they all come up with names although not in the Satnav phone book !

Any idea ?

Thanks
 

·
Premium Member
Joined
·
41 Posts
Hi, try to set your phone to show all contacts from all your accounts, delete from the sat nav, and pair the phone again. Allow the sat nav to download the contacts. Try this and see how it works. I have an s3 and I don't have any problem, but my civic is a ES-T so a different sat nav.

Sent from my GT-I9305
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi thanks for the reply
that's what I tried as it worked on my 2010 es-t

I have tried just turning each set of contacts on but it will not work

Thanks again
 

·
Registered
Joined
·
161 Posts
Try copying all of your contacts to your phone memory. For some reason iphone can manage to send all of the different contact lists but some androids don't seem capable. This suggests its not a problem with the car or the android operating system but the way in which the phone maker uses the android OS. You'll just have to find a work-around
 

·
Arfurs right hand man
Joined
·
4,125 Posts
I've an EX grade and the phone link with the S3 is horendous. It links then disconnects, then re-links etc etc ongoing. you start a call which then drops and as you go to hang up, it re-links.

Given up using it as its so unreliable.
 

·
Registered
Joined
·
161 Posts
I've an EX grade and the phone link with the S3 is horendous. It links then disconnects, then re-links etc etc ongoing. you start a call which then drops and as you go to hang up, it re-links.

Given up using it as its so unreliable.
Dan, did you try the fix that I mentioned in another thread. You need to tell your phone that the HFT is allowed to access the phone book. When you connect, drag down the notifications window from the top of the screen and approve the message. Should solve your problem.
 

·
Arfurs right hand man
Joined
·
4,125 Posts
Did that when I paired it. All 3 times I paired it that is.

Not sure what's to blame as I've never been 100% happy with the S3 and "it's ways" lol
 
1 - 8 of 8 Posts
Top