2006+ Honda Civic Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi guys, im new to this forum and i have a cold start problem with my 1.6dtec Tourer.
I have this problem for around 20000km, my Honda dealer and other forums (and facebook groups) couldnt help me.

My Tourer makes an rattle/vibrating noise on starup an the first 100-200 meters, here are some additional infos:
-car has done around 150000km now, the sound startet at around 130000km.
-the car doesnt makes this sound always, maybe like one or maximum twice a week
-it doesnt matter if the engine is cold or not
-A/F Sensor came new a few months ago, but didnt made a difference
-fuel consumption normal, no oil consumption
-when it does the sound and the rpm goes over 2k, its instandly away
-the sound is still there, when i press the clutch

i made a video where you can hear the noise:

The orange warning light in the tachometer was just one of the clutch pedal sensors, this problem is already fixed by adjusting it
 

·
Registered
2015, Civic, 1.6 i-Dtec
Joined
·
223 Posts
Sounds like you are draging something, or something like a plastic flap is hit by the aux belt...?
I had a similar issue. Turned out to be the air filter plastic housing that wasn't properly fitted to the designated holes. (Dealership did trans oil change and didn't assemble it back as should be)

Sent from my BBD100-1 using Tapatalk
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Sounds like you are draging something, or something like a plastic flap is hit by the aux belt...?
I had a similar issue. Turned out to be the air filter plastic housing that wasn't properly fitted to the designated holes. (Dealership did trans oil change and didn't assemble it back as should be)

Sent from my BBD100-1 using Tapatalk
Sounds definitely like plastic or something like this, but not metal.
The sound is directly infront of me (my car is LHD, since im from Germany)
i will have a look at the airfilter box when im home.
 

·
Registered
Joined
·
15 Posts
Hi Timmy! Did you figure this one out?
I have exactly the same issue, all the same symptoms as you. happens for the first few revs then disappears, only thing I could add is that I THINK it happens more on cold days. So my suspicion is the quality of oil. But the sound is definitely coming from the region of the airbox, exact same sound as your video.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
Hi Timmy! Did you figure this one out?
I have exactly the same issue, all the same symptoms as you. happens for the first few revs then disappears, only thing I could add is that I THINK it happens more on cold days. So my suspicion is the quality of oil. But the sound is definitely coming from the region of the airbox, exact same sound as your video.
hey

no i didnt figured it out, its still the same.
my Honda dealers has 7 customers with this engine, 5 Civics (including me) and 2 CRVs.
Both CRVs and 3 of the Civics have this issue, and one of the CRVs already has over 300.000km (185.000miles) on the clock.
i got mine when it had 120.000km and now it has 165.000km, i dont think its something serious like the known camshaft problem on this engines.

Its definitly more on cold days, diesel engines have a "harder" cold start and more rattle, i think sometimes the rattle is just hard enough to shake the plastic housing of the air filter (or maybe the engine cover) and then it does this noise
 
1 - 8 of 8 Posts
Top