2006+ Honda Civic Forum banner

1 - 13 of 13 Posts

·
Earth Dreams :)
Joined
·
927 Posts
Discussion Starter #1
Chaps.

We all know the site went a little bit upsie-daisy today - but something good came out of it.. noticed I had some "likes" showing in the top corner of the screen, clicked on it and hey presto... took me to the list of likes I have received..

Some good news - hope it lasts!
 

·
Moderator
Joined
·
4,359 Posts
Ah, so that's how they broke it. Nice to see 'likes' back though.
I note that they haven't fixed the Wiki yet though.
 

·
Ex-Pat Geordie!
Joined
·
2,313 Posts
Thought the site was Goosed. Glad it's back though.
 

·
Earth Dreams :)
Joined
·
927 Posts
Discussion Starter #4
One thing at a time **... Wiki still has the 500 error..
 

·
Administrator
Joined
·
18,083 Posts
Yay, the Admins FINALLY fixed a simple link issue.

It doesn't bode well for them fixing anything complicated tho.
 

·
Super Moderator
Joined
·
21,039 Posts
They should have left it as pure vBulletin and not introduced the dreadful Autoguide red skin that has been the cause of all these issues.

It's now a vBulletin Autoguide hybrid and the tech team are clueless when things wrong.

We had 9 years of problem free Civinfo, now we've had 3 years of complete annoyance with failure after failure and now our most valuable tech repository with over 11 years of data lost again.

The next thing will be the VS service desk apologising, but just to say 'it's been reported'.

We know that, we've reported it till we are blue in the face - do something about it !
 

·
Bye bye Honda...
Joined
·
5,865 Posts
It's now been gone so long that I'm worried many current members won't appreciate how valuable the Civinfo Wiki actually is... so many of us grizzled veterans who sometimes spout useful info actually got a lot of it from there!
 
1 - 13 of 13 Posts
Top