2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey folks,

I'm new to owning my FN2 Type R. Less than two weeks. Ever since I bought it, i've been having a clicking clutch pedal, which seems to only click when the car is warmed up. First thing in the morning, on the way to work, the car is a joy to drive because my clutch pedal behaves itself with no clicking or anything....then in the evening time, on the return journey home, the clutch pedal clicks with every depress all the way home again. If i push the clutch pedal REALLY SLOWLY I get a single click. If i push the pedal faster, then it's more of a creaking noise. In each case, it's not just a noise, but also a corresponding vibration through the pedal, and into my foot. It's driving me mad.

To try and better illustrate my issue, I've made a couple of private youtube videos so that perhaps hopefully, someone can give me some ideas as to what it might be and how to fix it.

EDIT: I cannot put the links to these videos here until I've posted 5 times! As soon as I've done this, I will post them up.

I'm suspicious that it might be the CMC itself, as I've gone through an exercise of first removing the big spring from the pedal box on the car now (2 mins to remove and then 5hrs to reinstate! - after I figured out the trick to refitting it!). The noise remained. I then unlinked the Clutch Master Cylinder push rod from where it connects mechanically on to the pedal box, as briefly illustrated in the second video. The noise was not there with only the pedal box being manipulated. So it only happens with the CMC connected.

I bought a spare clutch pedal assembly off E-bay (seen in my second video) in some hopes of trying to see anything, but I don't think this is making any difference to my efforts without the CMC attached to it. I'm now waiting on a second hand CMC from Ebay to come through so that I can put that on to my spare pedal box to continue analysing more fully.

I am aware of different evolution's of CMC being released by Honda over the years for the car - "46920-SMG-X91", "46920-SMG-X92", "46920-SMG-X93", "46920-SMG-X94" and even "46920-SMG-X95". The last one is available from Cox Motor Parts right now. I'm wondering what the differences are between these, and whether these releases were an attempt to fix this issue. I'm then also wondering if the latest one does actually fix the issue I am having!?

I'm wishing to know if I was to buy the latest version from Cox Motor Parts, if this would then fix my issue. (It's an expensive thing to buy if it then doesn't cure my issue - not to mention all the effort of me changing them over on the car to find out!)

I'm sure I'm not the only person experiencing this issue. I've read others reporting it. I've just never found any conclusive solution to the issue other than people "horsing lots of grease at the CMC with a canister" and then reading on further that the issue then returns again after some period of time - some times a short period, and other times a longer period.

I am also aware that there are owners of the same car out there as me, and they do not have this issue. So it seems some cars are good, and others, not so good. What is the difference to make a not so good car into a good car?

This issue is somewhat ruining my experience of an otherwise great car.


Thanks in advance for any positive feedback I receive.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Hi FergyCiv.

Thank you for trying to assist with this. I could just rattle out five more posts, just to get the count up, but i'd have preferred to have done it legitimately rather than just for the sake of it.

I see you're in Midlothian. I'm from there myself. I live in Rugby (Midlands) now, but i'm from Currie, near Edinburgh originally. I'm actually coming up there on Friday this week for the Easter week too - visiting parents etc with the G/F!
 

·
Premium Member
Joined
·
511 Posts
Hi FergyCiv.





I see you're in Midlothian. I'm from there myself. I live in Rugby (Midlands) now, but i'm from Currie, near Edinburgh originally. I'm actually coming up there on Friday this week for the Easter week too - visiting parents etc with the G/F!
Nice one. Yes I'm still in Midlothian, in a small quiet village which is great! What made you move down south? Woman? ;) Driving up?

Sent from my CLT-L09 using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Nice one. Yes I'm still in Midlothian, in a small quiet village which is great! What made you move down south? Woman? ;) Driving up?

Sent from my CLT-L09 using Tapatalk
I moved for work after graduating from Napier Uni in 2004. Scotland wouldn't employee me, so I moved to England where they were prepared to employ me. The rest is history really. I have given thought to moving back at some point, but so far it's only been mild thoughts and vague conversation.

I am indeed driving up. I'll be driving up in the new FN2, which this thread is all about. You interested in seeing it for yourself? The G/F and i could maybe track you down. That way more than just me have an appreciation of what i'm having...
 

·
Premium Member
Joined
·
511 Posts
I moved for work after graduating from Napier Uni in 2004. Scotland wouldn't employee me, so I moved to England where they were prepared to employ me. The rest is history really. I have given thought to moving back at some point, but so far it's only been mild thoughts and vague conversation.



I am indeed driving up. I'll be driving up in the new FN2, which this thread is all about. You interested in seeing it for yourself? The G/F and i could maybe track you down. That way more than just me have an appreciation of what i'm having...
Unfortunately I am working all weekend otherwise would've been cracking to meet up. Get a few pictures in nice weather with the motors! Enjoy your trip mate maybe some other time you are up we can get s meet sorted

Sent from my CLT-L09 using Tapatalk
 
1 - 6 of 6 Posts
Top