2006+ Honda Civic Forum banner

1 - 20 of 29 Posts

·
Premium Member
Joined
·
142 Posts
Discussion Starter #1
Hello. I get these random clunk metal sounds from the left front, it only happens when i drive below 50 km/h, and only when driving over bumps in the road. I have changed the drop links and shock absorbers, last year at this time. Any suggestions to what to check? :)
 

·
Registered
Joined
·
182 Posts
Steering box? If you make short turns left right of the steering wheel, do you hear some clunks from the wheels?
 

·
Administrator
Joined
·
18,019 Posts
Correct, changing ARB bushes is quite straight forward. Remove the two plates underneath and swap out the bushes. Give the plates a clean and lube before fitting to prevent them clicking. Job done.
 

·
Premium Member
Joined
·
903 Posts
Ide love to know if those ARB bushes solve the problem, i have the exact same issue with my fk3 front right wheel. Looking at it, in the past it has had a new spring put in but only 1, so they're not symmetrical and i still get that same click/clunk noise when manourevering, going over bumps but also when i accelerate hard or brake. If its not the ARBs, any other ideas?

Sent from my SM-G920F using Tapatalk
 

·
Premium Member
Joined
·
142 Posts
Discussion Starter #9
Ide love to know if those ARB bushes solve the problem, i have the exact same issue with my fk3 front right wheel. Looking at it, in the past it has had a new spring put in but only 1, so they're not symmetrical and i still get that same click/clunk noise when manourevering, going over bumps but also when i accelerate hard or brake. If its not the ARBs, any other ideas?

Sent from my SM-G920F using Tapatalk
Sure, the parts are ordered. Will most likely change them next week. Will put an update here then ;)

Sent fra min E6553 via Tapatalk
 

·
Premium Member
Joined
·
903 Posts
Thanks bud, could you possibly throw in a couple of pictures so i can see where these ARB gadgets actually are, as its not clear from the Lings diagram. Ive noticed the clicking to be becoming louder and more frequent so will get some on order and wait for yr update.

Sent from my SM-G920F using Tapatalk
 

·
Premium Member
Joined
·
142 Posts
Discussion Starter #11
Thanks bud, could you possibly throw in a couple of pictures so i can see where these ARB gadgets actually are, as its not clear from the Lings diagram. Ive noticed the clicking to be becoming louder and more frequent so will get some on order and wait for yr update.

Sent from my SM-G920F using Tapatalk
Sure thing :)

Sent fra min E6553 via Tapatalk
 

·
Registered
Joined
·
182 Posts
Why? My car has now 150 000 km, and I am pretty sure they have never been changed before I do it now.

Sent fra min E6553 via Tapatalk
150k km ... in this case it could be one of the reasons. Please post the result of the operation :) there are others interested too.
 

·
Premium Member
Joined
·
903 Posts
Well folks i decided today to just take my old ARB bushes off despite not having new ones to replace them yet just to have a look. And too my surprise they r looking really good compared to peoples pics on here.

Ive only had my civic for 2 months, it seems like its had some kind of bump as the front right (where the clunks come from) has a new spring, droplink and bushes.

The bushes seem relatively brand new, so i put them back on and sprayed every inch of the suspension knuckle, spring and shock absorber with wd40, and now my clunky noise has gone for the time being.

Anybody any idea what it may have been?? Any which bit will actually need replacing when the wd40 wears off??

Sent from my SM-G920F using Tapatalk
 

·
Administrator
Joined
·
18,019 Posts
Maybe your ARB was slightly off center and knocked the chassis on compression? The tub is pretty close at the first curve (form the inner straight bar).
 

·
Premium Member
Joined
·
903 Posts
You very well maybe right, it was an absolute pig to take off and to then put back on, there was no simple sliding on and off lol. I don't think i got it back to the spot it was in, however the rectangular bit on the bottom slips in the cover panel underneath which i reckon i did up tighter than it was originally.

Sent from my SM-G920F using Tapatalk
 

·
Premium Member
Joined
·
142 Posts
Discussion Starter #19
Got the new parts on today. After the change, I have had none of the noises after some test driving. But still not 100% sure yet, as before the noises came very random. But to be clear, the old ones where really worn out. As much as 5-7mm bigger holes, than the new ones. Look at my picture.



Sent fra min E6553 via Tapatalk
 

·
Premium Member
Joined
·
142 Posts
Discussion Starter #20
So, I have now driven a little while with the new parts. The sound is still around, but it comes very rare now. And not so loud as before. Anymore tips on what to check next?
 
1 - 20 of 29 Posts
Top