2006+ Honda Civic Forum banner

281 - 300 of 309 Posts

·
Premium Member
Joined
·
1,777 Posts
Discussion Starter #281
Hi

Do you do a set up where the fogs and side light both come on when locking / unlocking ?

(Sorry if it's obviously been mentioned above)


Sent from my iPhone using Tapatalk
At the moment, no. I cannot fit the required components into just one enclosure.
 

·
Marty says BWAAAHHH!!!
Joined
·
820 Posts
Found a 35w HID kit I forgot I had. Would it be OK running one of these? Might buy some H11 bulbs for it and wire it up.
 

·
Premium Member
Joined
·
1,777 Posts
Discussion Starter #286
Found a 35w HID kit I forgot I had. Would it be OK running one of these? Might buy some H11 bulbs for it and wire it up.
It's not recommended, but a few people have it working without issue.

The trouble is that depending on the kit used, you may get flickering when the engine isn't running.
 

·
Marty says BWAAAHHH!!!
Joined
·
820 Posts
It's not recommended, but a few people have it working without issue.

The trouble is that depending on the kit used, you may get flickering when the engine isn't running.
Is that due to a poor quality kit? It was purchased as H7 headlight bulbs. I had never connected it up before. I trialed them in the headlights earlier with no engine running and had constant no flickering light. Only thing to get is the H11s to fit the fogs.
 

·
Premium Member
Joined
·
848 Posts
On my type s i had this kit fitted to a hid h7r kit and can confirm they did flicker when the engine was not running so changed to fog lights.
When I bought the mugen I purchased another kit and this as factory fitted xenons and can confirm you do not get any flickering on these
 

·
Premium Member
Joined
·
1,777 Posts
Discussion Starter #291
Is that due to a poor quality kit? It was purchased as H7 headlight bulbs. I had never connected it up before. I trialed them in the headlights earlier with no engine running and had constant no flickering light. Only thing to get is the H11s to fit the fogs.
Depends on a few things.

Quality and age of kit, strength and age of battery, etc.
 

·
Marty says BWAAAHHH!!!
Joined
·
820 Posts
Might give it a try then. Coming into the 'sunny' summer DRLs have to be pretty bright to be seen.
 

·
Marty says BWAAAHHH!!!
Joined
·
820 Posts
Double post.... ooops
 

·
Marty says BWAAAHHH!!!
Joined
·
820 Posts
  • Like
Reactions: x5252x and Farqui

·
Premium Member
Joined
·
32 Posts

·
Premium Member
Joined
·
1,777 Posts
Discussion Starter #296
Apologies if this has already been answered...

Is there an option so that the DRLs remain off when stick is set to OFF (but are ON when car is AC/Running and stick is set to Auto)

As an aside, i'm thinking of replacing the DRL with some sort of Angel Eye configuration. Any suggestions?
More on the latter here: http://www.civinfo.com/forum/lights/306641-beginner-oem-hid-angel-eye-drl-suggestions.html
Had a quick look but can't see an obvious way to get it to work in that way. I'll have a look in more detail later though.

I generally like the look of such modifications, but doesn't appear to be that easy to get a high quality result.
 

·
Marty says BWAAAHHH!!!
Joined
·
820 Posts
Gazbills Angel eyes looked good. He came to a meet near me once and I had a look in person. Lot of work though.

Sent from my HTC 10 using Tapatalk
 
  • Like
Reactions: Sherif1

·
Premium Member
Joined
·
1,777 Posts
Discussion Starter #299

·
Premium Member
Joined
·
762 Posts
hi i have 2007 2,2 cdti ex, coming home kit worked fine until a few weeks ago
basically my fog lights were set to come on/off

i had a look today and on the black model there are 2 red wires one to the option connector in the fuse box.
But the other red wire with a blue connector i aint got a clue where that goes can someone help me in the correct direction

http://www.civinfo.com/forum/attachment.php?attachmentid=230129&thumb=1
 

Attachments

281 - 300 of 309 Posts
Top