2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
1,670 Posts
Discussion Starter #1
I have just done a full Factory Reset of the onboard computer. It gives the usual warnings before you finally press the button saying all data will be lost and do you wish to continue, so I do and it starts resetting itself which takes about 30 seconds. Then I expect it to come back on but the screen is worryingly blank for a little while before the android symbol appears...then goes blank again. :surprise:
The climate screen is working but the main screen is still blank. A few random button presses brings up a message saying the system has lost power so press and hold the power button to restore it. I am puzzled by this because it doesn't actually have a power button.....so does it mean the main starter button? :serious:
I try pressing and holding the "Audio" button and this does the trick and the main screen comes back on with everything at factory default.
Have to admit I was starting to get a little worried there for a minute. :grin2:
 

·
Premium Member
Joined
·
2,291 Posts
Sounds about right, audio button is the power for the headunit itself.

Interesting on the android logo - on the 9g units they replace all boot / kernel screens with a Honda logo, either flat for full boots, or 3d effect for regular wakeups.

Sent from my SM-N950F using Tapatalk
 

·
Premium Member
Joined
·
1,670 Posts
Discussion Starter #3 (Edited)
Honda logo appears as well for a brief period. :)
Regarding the Audio button being classed as a power button.....when pressing it while playing music the music stops and audio off is displayed on the screen(effectively acting as a pause) then menu or back restores the display. When pressing it with no music playing I'm sure it switches to whatever music source was last selected.
I would never have immediately connected the Audio button with being a "Power" button, but glad I got it right. :D
 

·
Moderator
Joined
·
4,245 Posts
I did the same and got the worrying black screen and the silly 'Power' button message. You get that as well on re-connection if you have disconnected the battery.
Why the hell they don't call it by its labelled name beats the hell out of me.
 

·
Registered
Joined
·
368 Posts
Good to know. Thanks for sharing.


Curious though, why did you do a factory reset? Did you try the rooting procedure mentioned on xda and something went wrong?
 
1 - 7 of 7 Posts
Top