2006+ Honda Civic Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Hi all. Anybody got any suggestions. I had my unit updated to RC8 and upon return from the dealer all my apps were still on it. I therefore presume no factory reset was done. Furthermore I was able to add another app to fix screen orientation. However I wanted to update Sygic app so deleted it. Unfortunately am unable to reinstall even though have renamed it HondaAppCenter_A1.apk as usual. The install button remains grey. Honda Permissions are still installed and third party installations is ticked. Have tried a soft reset via power button and via power + day/night + menu but still no luck. Have looked through XDA and see that a number of people root the unit but that seems to be just to install the permissions app which is still installed anyway. As mine's a non Navi unit I didn't want to take it out.

Help!!
 

·
Registered
Joined
·
177 Posts
Hi
Have you tried installing another app from cmdroid?
Did you uninstall the old Sygic as all you said is that you deleted it?
Where are you getting the Sygic app from?
It might be that the new Sygic app is not compatible with 4.0.4.
Regards
Peter
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
Hi Peter

Many thanks for the reply. I uninstalled it and checked for any remaining files wih ES Explorer. The previous Sygic came via my phone and it loaded ok even though it came from the app store. I did originally have the earlier CMDroid version on prior to that. I'll have a go at putting it on again.

Regards

Charles
 

·
Registered
Joined
·
75 Posts
Discussion Starter #7
Hi. Well I went back to the original CMDroid APK and thought I was getting somewhere when the blue Install button was lit. However when I got to the next box where you give permissions for access to contacts etc the install button on that box would not activate. The cancel button next to it was fine! Both buttons same shade of white. Tried a power button reset again but still no joy.

Charles
 

·
Registered
Joined
·
75 Posts
Discussion Starter #9
I have now tried a couple of other apps for Google and they have the same problem. I get through the blue Install button but not the white and grey one on the permissions. It just won't activate.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #10
Finally found the answer. If running a screen orientation app reset it to default and the app permissions install button will then work. So I will now be able to put back on the necessary Google apps and get the latest Sygic on. Hopefully!
 

·
Registered
Joined
·
75 Posts
Discussion Starter #12
Just to say have got the Sygic back on and working. Have also put the CMDroid CoPilot on but it wouldn't give voice commands whereas the Sygic does. Also Sygic has live GPS speed all the time so I will stick with that.

Regards Charles
 
1 - 12 of 12 Posts
Top