2006+ Honda Civic Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Hi All,

I've had my 1.8 Civic SE for 3 months or so now, has been perfect minus other people taking time to damage it.. but hey.

Anyways,

Problem #1 - Passenger side window will not do anything at all when using main driver side switch, not serious but so so so annoying!

Problem #2 - Battery issues? I'm not much of an expert when it comes to electrics but my battery will hold all 12v, and it will charge up to 12v and will stay at that when car is running so I presume alternator is fine.

However if I leave my lights on for 5 minutes - dead
If i leave my radio on for 5 minutes - dead
It takes 3 - 4 start/stops before dying?

Is this a battery issue or potential fast draining issue?

Dan
 

·
Premium Member
Joined
·
2,669 Posts
sounds like you need a new battery mate, still under warrenty? Could of sold it to you with faulty bat.
does the window still work with passenger side button?
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
Hey,

Yep other side works perfectly, I would but my warranty from dealer has ran out now I only bought with 3 months, any recommendations on battery?

Theres the Bosch S4 for £49 on euro car parts but RAC have a slightly higher powered one for £90

Can't see it being worth the extra money?
 

·
Premium Member
Joined
·
195 Posts
There's a how to on here that might fix your switch problem. Basically it's something like open doors and press all window switches down for ten seconds and up for ten seconds. Worked for me after I flattened battery.
 

·
Premium Member
Joined
·
2,669 Posts
think the s4 is the better one but someone will tell you to confirm
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
Yea think i've got the guide, thanks guys!

Yea I'd assume the Bosch is going to be better than RAC despite the power difference between the two.

One more thing I have an annoying idle kind of clicking noise underneath the front at idle really hard to explain imagine a timing chain rattle like that but underneath, could be stones or something rattling that kind of sound
 

·
Registered
Joined
·
43 Posts
Discussion Starter #8 (Edited)
Can't say I've noticed if it goes away really, but thinking back now it's really silent when the car is cold, so can't really be anything loose, it sounds like timing chain but it's from the front under the bumper. - Kind of like a vibration?

Car is on 47k, 56 plate
 

·
Premium Member
Joined
·
195 Posts
See I had something similar on my s**t box old citreon saxo and it was clutch had worn so much it was rattling. On other hand a mechanic friend of mine who had a ep3 once told me you know when you have to change the timing chain when you hear it start rattling. I've never really listened to him because he's a bit of a donkey but isn't really a bad mechanic too be fair. Your only on 47k though which isn't much.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #10 (Edited)
Haha, It'd probably change if I put the clutch in etc if it were that, my old crappy corsa made too many noises xD, A nice Honda guy who quoted me for a new grill which someone kindly reversed into said that the timing chain will last forever in one of these, but it is that kind of sound but underneath xD

maybe this??

http://www.civinfo.com/forum/type-r/99885-intermittent-rattle.html
 

·
Registered
Joined
·
43 Posts
Discussion Starter #12
Yep that's exactly me xD, I hear the other civics all so silent and mine has that slight noise haha :p, As long as I get the battery changed and fix all the damage idiots keep doing to it I'll be okay for now :p
 

·
Registered
Joined
·
43 Posts
Discussion Starter #14
Yea good call, I'll get round to it one day, ironically my jack has recently broken too, probably spent too much time lifting my Corsa up.
 

·
Premium Member
Joined
·
195 Posts
Haha. Class! Been there I tell you! Trust is mine isn't quiet. Just fixed subframe click. Only dash and passenger seat to go ha.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #16
Haha not good! Well someone reversed into mine by the looks of it a few weeks after I had it so all of the clips from the grille are snapped other than one, two of the clips are part of the headlights, so they need replacing/plastic welding.

And a drunken bald woman etched noughts and crosses into my drivers door.... so that needs a spray.

This is before I've even looked into adding some nifty mods to the thing! not even sorted playing music through my iPhone yet let alone other things -.-
 

·
Premium Member
Joined
·
195 Posts
Wow. That's bad. Jesus is it not! Drunk bald women goin to have to pay the usual 4 pound a month! I have I phone 5, can't get it to play. My girlfriends 4 is fine :confused:
 

·
Registered
Joined
·
43 Posts
Discussion Starter #18
I have a 5 too what are you trying to play it through? Apparently the xcarlink supports iPhone 5 but don't want to buy one until tested on ios 7
 

·
Premium Member
Joined
·
195 Posts
I have a USB/iPhone link in car from factory. To be honest its probably something I'm doing wrong. Not really tech savvy.
 

·
Premium Member
Joined
·
139 Posts
when battery is under charge [engine running] volts should be 14 or 14.6 this shows generator is good, with engine off volts should be 12.6 on a good battery.
 
1 - 20 of 25 Posts
Top