2006+ Honda Civic Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Hi All,

Had my car for just under a week now and I'm getting a worrying creak coming from the front drivers side suspension when going over bumps. :confused: At first I thought the plastic guard in front of each tyre was catching on the ground but having listened to it further I'm certain it's coming from inside the wheelarch area (and only on the drivers side front). It happens when going over the smallest bumps at crawling speed (5 mph or less!). The only way I can describe the noise is a bit like creaking rubber/plastic against something. It's also only just started happening since we've had a few days of rain. We've done 250 miles + since we got the car without noticing any noises/creaks from anywhere so it's a little worrying to have just appeared. :( We've not had a dry day today so can't tie it down to wet conditions... surely its not right though?

Can anyone advise what to look for or advice on what it could be due to?

Thanks
 

·
Premium Member
Joined
·
763 Posts
Actually, sometimes I can hear similar creak, coming (at least sounds like that) from front right side.
And yes, I've noticed that only when it's wet outside.
 

·
Registered
Joined
·
66 Posts
Actually, sometimes I can hear similar creak, coming (at least sounds like that) from front right side.
And yes, I've noticed that only when it's wet outside.
Some problem, been @ honda alot and they cant find the prob but i notice also with cold and wet weather its more present.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #4 ·
I'm glad it's not just mine then! Gonna take the wheels off at some point soon anyway to paint the calipers so I'll be able to have a good look and compare left and right to spot any differences! Anyone else been lucky enough to find out the cause of this problem?
 

·
Registered
Joined
·
10 Posts
Funnily enough I have just starting getting a creek in the last week too! Taking it in at the weekend to have it checked along with my creeky clutch.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #7 ·
Wet weather dried up now... creaking gone... wierd...
I imagine during the rainy months (those being Jan, Feb, Mar, Apr, May, Jun, Jul, Aug, Sept, Oct, Nov, Dec) it'd be a right P.I.T.A.!
I think i'll eventually get it looked at if it annoys me too much!
 

·
Enthusiastic Supporter
Joined
·
627 Posts
Rubber Lube

37,000 miles and no creeks. Put my car in for the rear suspension clunking (again) and Honda decide to swap my front struts (third set!!!) and hey, I now have creeks :( (nothing found with the rear...mm)

I think it happens when they tighten everything up without first loading up the suspension.

I believe the squeaking is coming from the rubber mounts and this will be rubber moving on another 'dry' surface and not locked or clamped in place (or need to be. Rubber lube might be the answer?
 

·
Registered
Joined
·
10 Posts
Took the car in on sat and its apparently down to front struts not performing properly so getting some new ones next week, also getting a new master cylinder for the clutch as thats creeking like mad at the moment! Hopefully this will solve all the problems....
 

·
<3
Joined
·
2,103 Posts
Did this solve the problems?? Mine is going to the dealers yet again at the end of the week and I think I need to give them some ideas now as to what it could be.
 

·
<3
Joined
·
2,103 Posts
No squeeking has returned since so it must of done the trick.

Thanks, lucky you! Mine has been in today,got it home, over the speed bumps in my close and the flippin' thing still creaks!
 

·
<3
Joined
·
2,103 Posts
Did they replace the struts? I would take it back in again.
Been up again for a drive with a mechanic over some speed bumps (he clocked up 16 miles yesterday yet failed to drive around the nearby hospital with speed bumps)

It is booked in yet again next week for the seventh time seven weeks and they are going to "take a new strut from another car and try that, if that works will order a new strut and replace it" !

Spoke to the Dealer Principal too while I was there who was a very nice man and offered to buy the car back for the price I paid if I am still disatisfied.

Hopefully the saga will end soon!!
 

·
<3
Joined
·
2,103 Posts
Fixed at long last with a replacement strut!
 

·
Premium Member
Joined
·
4,106 Posts
Yahooo - now Lookers know what to do mine is going back again - cheers Wire_Gal :)
 

·
<3
Joined
·
2,103 Posts
Yahooo - now Lookers know what to do mine is going back again - cheers Wire_Gal :)
Its been in six times though to get here :) New bumper and wheel arches ordered to be fit next Thursday. I am there that often I might see you haha :D
 

·
Registered
Joined
·
2 Posts
check the rubber gaitors that cover the shock absorbers. this happened to mine and when i looked, one had slipped down out of its socket at the top. they just push in, and have a small lip at the top. it is best done with the car jacked up as this gives you more room.

it has done this on mine 3 times now and if what you are experiencing is the same as mine, it is this that is causing the noise. it makes a 'blooping' noise when going over bumps. each time i jam it back into position the noise stops. i'm assuming as it falls down, moisture gets in-giving the watery/rubbery noise.

need to get round to making it a more permanent fix as, like i said, it has slipped down 3 times in 8 months!!!

hope this helps.
 
1 - 20 of 21 Posts
Top