2006+ Honda Civic Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
I have already posted this elsewhere on the forum but it may be in the wrong place;

Hello everyone.
Thanks for checking out this thread.

I have a 2012 2.2 DTEC in the UK. I first noticed this problem after taking out my boot/trunk light to see what the bulb fitting was, I don't know if it is related.
When attempting to engage the cruise control on the next day's commute the steering wheel buttons did not have the effect I would have expected, i.e. a target speed displayed on the dashboard. I then noticed that the small speedo cruise control symbol was not displayed. When I pressed the menu button which normally toggles between CC, limiter & normal it only light the LIM symbol or nothing.

Continual pressing has the same effect, just a toggle between LIM and nothing, it doesn't even take 2 presses to get to LIM as it would have done previously.

I have check (visually) the fuses indicated in the owners manual to be related to CC, fuse 19 & 20 under the drivers dash and they appear OK, I'm afraid I don't have a meter to test them.

Other points that may be relevant are that the car is due for a major service, it has done 72K and was serviced just over 12 months ago, and as this was a service before buying, it was probably the bearest of services.

I haven't noticed any fault indication (although I'm not sure where to look) or any other system not working.

I hope someone can help as this is the 1st breakdown/fault i have had with this car so far & I feel a little inadequate for not being able to solve it.

Thanks Again
NeilV
 

·
Registered
Joined
·
60 Posts
Discussion Starter #2
Problem solved (User Error)

Hi All,
In case you are following this thread because you have a similar problem or if you've just stumbled across this, I will leave this info in case it helps. As you may see by the title, I have solved the problem. It was caused by a little nut behind the wheel (i.e. ME)

Yes, You've guessed it, I was doing it wrong. For some reason I was convinced that the button labelled Main, just above and to the left of the up, down cancel cluster, toggled between the 3 states (Cruise, Limiter & off) whereas, it actually only toggles between what I will call controlled & off, the mode of control is controlled by the left portion of the circular cruise cluster marked LIM this toggles between Limiter & Cruise Control as I discovered by accident when I pressed it while showing my son the problem on a long drive.

I hope this helps someone help retain some of their hair as I've been pulling mine out.:grin2:
 
1 - 2 of 2 Posts
Top