2006+ Honda Civic Forum banner

1 - 16 of 16 Posts

·
Premium Member
Joined
·
338 Posts
Discussion Starter #1
I've come across a wire hanging from the passenger footwell on my 2006 EX CTDI.

Does anyone know what this could be? It still a live wire that is producing 12volts.

The only electric that isnt working on my car is the HFT, so wondering if this could be linked to that.

A little history about my HFT, my car had a battery drainage issue which caused the car to not start if it hadn't been driven for about 48hours. If I drove the car everyday it would be start fine.
Honda diagnoised the car and said it was a faulty Bluetooth module and replacement would cost me £800 so instead they disconnected the bluetooth instead and since then I havent had the drainage issue.

Any ideas?
 

Attachments

·
Premium Member
Joined
·
6,455 Posts
Have you got a better pic? It looks too thick to be part of the cars loom.

The HFT is located under the steering wheel on the inside of the lower dash trim... the easiest way of disabling it would be to un-plug (Which I assume the dealers did).

How did you find this wire... by removing the bottom kick panel or is it sticking through that? Have you had a look up to see where is goes?
 

·
Premium Member
Joined
·
338 Posts
Discussion Starter #3
Hi,

Hope this picture is clearer.
The wire was sticking through the kick panel, I noticed it while I was driving.

I havent had a chance to follow the wire yet.
 

Attachments

·
Premium Member
Joined
·
338 Posts
Discussion Starter #6
I took a look into my glovebox, there is no light inside.
I looked around all over and cannot see a space where the light would be either.
 

·
Premium Member
Joined
·
338 Posts
Discussion Starter #8
Ok doesn't look like that's been working. Gave it a tap and it switched on, stupidily tapped it again and now doesn't go on.

I can take a look at that later, but if it went on then that wire probably isn't anything to do with the glovebox light.
 

·
Premium Member
Joined
·
1,237 Posts
Looks like it got 2 cores coming out. Possible a previous amp install. How old was previous owner u bought it off. Not that I'm starting to be prejudice lol
 

·
Premium Member
Joined
·
338 Posts
Discussion Starter #10
Im the 3rd owner.

Spoke to the previous, he works with me. He said there wasn't any aftermarket installs While he had it.

I'm not sure about the 1st owner
 

·
Administrator
MY13 9G Civic Auto
Joined
·
21,546 Posts
That could be something like a previous phone install or similar.

If you can get a multimeter and check out if its got power and when (ignition on, lights on, permanent, etc) it could be a useful addition.
 

·
< User Title Goes Here >
Joined
·
632 Posts
That could be something like a previous phone install or similar.

If you can get a multimeter and check out if its got power and when (ignition on, lights on, permanent, etc) it could be a useful addition.
The older owner could have tapped into that wire for the ambient lighting for the footwells. See if their is any signs of sticks tape or fixings in the footwells.

That may explain why its cut, however he wouldn't need to cut the hole wire off :D
 

·
Premium Member
Joined
·
338 Posts
Discussion Starter #14
Bringing up an old thread of mine.
I've never done anything with this wire that seems to do nothing under the passenger footwell.

Wondering if it could be useful by connecting a dashcam to it, any ideas if this could potentially work?
 

·
Super Moderator
Joined
·
7,127 Posts
I would never use a wire that is connected to who knows what for a dash cam connection.
Just remove it, get new wire and use the new wire for a dashcam and connect it to the option connector
 
1 - 16 of 16 Posts
Top