2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Finally got my Vivid Blue EX yesterday - first I've seen in that colour, but I like it. Drove down to Leicester today (hi, Pottsy!) and loved it. However, although the Satnav shows me which way to go, it won't speak to me, even set to full volume. The Talk button doesn't produce a bleep either. Am I doing something stupid? Unfortunately the dealer gave me the demo in a different car, because mine wasn't quite ready. Any ideas, please?
 

·
Premium Member
Joined
·
12,492 Posts
Turn the radio on.... (I know this seems odd, but the head unit needs to be on, even with the radio volume knob set at zero).
 

·
Smell My Cheese!
Joined
·
1,888 Posts
I have managed to get the SatNav voice instructions with the radio switched on and off, it made no difference. Is the volume on the satnav options set too low, or muted. Push the menu button as you would to enter a destination, instead of entering a destination push the joystick to the right to enter the settings screen (screen 1), you will see the volume is the top right of these options. You can check whether the volume is down or muted here. To change it I think you push the joystick in to enter the screen, turn the dial to the selected point, push the enter button again and rotate the dial to set the volume. i have mine just under halfway, she is quiet enough not to drive you mad, but loud enough to hear.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #4
Thanks for the interest, guys. I had tried turning the volume up to full, but still nothing. She talks to me fine on the HFT (is it the same voice?), but not Satnav. What with no beep either, and I've just found the Audio button doesn't do anything either, I think it's broken. I've booked it in for next Tuesday. :roll:
 

·
Registered
Joined
·
105 Posts
Discussion Starter #5
Fixed

Well - good old Honda quality control! First time I took it in they couldn't work out what was wrong. I had to take it in the following week when they could put it alongside a similar model and strip them down together. Guess what - the cable harness that connects the satnav to the rest of car was missing completely! I think Swindon have some serious QA issues.
 
1 - 5 of 5 Posts
Top