2006+ Honda Civic Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1 (Edited)
Hi,

As the title suggests, can anyone explain what the "auto" button actually does?:confused:


Also can anyone advise why my AC always comes on by default no matter what mode it I select (windscreen demist / feet vents / face vents etc) - I actually have to press the AC switch to the off position (indicated by my smaller dash icon) for any given mode.... very annoying!
 

·
Premium Member
Joined
·
137 Posts
As far as I understand it will maintain the temperature in the cabin that is set using the aircon and normal car heater. The fan will come on and off at different speeds to maintain the temperature. The user manual recommends leaving it on auto.
I'm sure someone with better knowledge will give a better explanation.
 

·
Premium Member
Joined
·
1,101 Posts
It puts the fans, vents, temperature and air conditioner onto auto mode. The system assumes most people will want the aircon on.
 

·
Ex-Pat Geordie!
Joined
·
2,311 Posts
Mine is permanently set at 21c..... Keeps you warm on a cold morning and cools you down on a hot day..... It's good to have your Air Con going on a regular basis, saves the seals drying out and the gas evaporating...

It also brings out the smart arse brigade when you ask dumbass questions about it before you read the owners hand book [smilie=wrygrin.gif]
 

·
Premium Member
Joined
·
137 Posts
Mine is permanently set at 21c..... Keeps you warm on a cold morning and cools you down on a hot day..... It's good to have your Air Con going on a regular basis, saves the seals drying out and the gas evaporating...

It also brings out the smart arse brigade when you ask dumbass questions about it before you read the owners hand book [smilie=wrygrin.gif]
Been called alot of things in my life but smart arse isn't one of them :rolleyes:
 

·
Registered
Joined
·
46 Posts
Discussion Starter #10
ok, cool.

So i press the auto button and no ejector seat :(

However it does put the fans on FULL blast (and the fan speed bar graph is not present on the dash display either)

The fans stay on full blast... any suggestions why?
 

·
Premium Member
Joined
·
137 Posts
ok, cool.

So i press the auto button and no ejector seat :(

However it does put the fans on FULL blast (and the fan speed bar graph is not present on the dash display either)

The fans stay on full blast... any suggestions why?
Once the preset temperature is reached then they should go off and come back on to maintain the temperature.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #12
Thats what I though it should do.

Check this video out...

when I press auto and cycle the temps, lowest value is 15 then as turn the temp knob up its not lateral...
so start 15, 16, 17, LO, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29.

Listen for the fans as they change in speed...

Is this video normal behaviour?
 

·
Premium Member
Joined
·
945 Posts
maybe its the connection cable from heating controls/display to your upgraded stereo?
 

·
Registered
Joined
·
46 Posts
Discussion Starter #14
Good point, however I was sure to buy the correct interface cable, granted this still may be an issue as these aftermarket connects2 cables are not an exact science.

Just reinforce my suspicions that this behaviour is not right, as mentioned in my first post, everytime i select "auto" it just ramps up the fans to full continually...

Tonight after my first post, I decided to find out whats going on by following the guide on diagnosis test here: Climate Control - Civinfo Wiki

After completing the diagnosis tests I noticed that not all temperatures are shown as made out in the step by step guide
"On the A/C - Radio display you'll see the sensor number and the value for that sensor. To advance to the next sensor just press the mirror/rear window defogger button.
1st sensor: Cabin temperature C
2nd sensor: Exterior temperature C
3rd sensor: Solar radiation sensor value (Dark=00, Flashlight=04, Cloudy=10, Sunny=65)
4th sensor: Temperature of the air exiting the air conditioning evaporator C
5th sensor: Drivers air mix opening (low value indicates cooler air distribution, higher value indicates warmer air distribution) % open
6th sensor: Passenger air mix opening (low value indicates cooler air distribution, higher value indicates warmer air distribution) % open
7th sensor: Mode positioning % open
8th sensor: recirc flap % open.
9th sensor: vent output air temperature C"


I only get one or two temperatures...

Additionally the auto button no longer just pumps out air at full blast but of that in the video....


Can anyone tell me if their AUTO button acts the same as mine in the video??
 

·
Premium Member
Joined
·
945 Posts
did the issue happen after changing head units? or just recently?

My auto is different to yours.

LO,16,17,18,19,20,21,22,23,24,25,26,27,28,29,HI

Fan speed increase gradually when choosing auto and also the temp inside the car and the required temp you want.
 
  • Like
Reactions: Farqui

·
Premium Member
Joined
·
137 Posts
Mine was similar and I changed the air con relay last week because cold air was intermittent and the fan speed is better. Maybe a coincidence.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #19
did the issue happen after changing head units? or just recently?

My auto is different to yours.

LO,16,17,18,19,20,21,22,23,24,25,26,27,28,29,HI

Fan speed increase gradually when choosing auto and also the temp inside the car and the required temp you want.
Before and after I changed the head unit the auto button would pump air at max, however temps were in sequence.. Only tonight did I try the diagnostic test and now the auto button fans seems to ramp up and down but the temps are no longer in sequence..

I have ordered a relay for the compressor just in case thats causing an issue as I still have the old Omron installed (however it looks in good condition, but its only £16 so decided to buy the corrected relay)
 
1 - 20 of 29 Posts
Top