2006+ Honda Civic Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi folks,

Had to replace my drivers door handle as the old one was completely shot and barely attached to the door, got the new handle in but the rod is just going straight through the mechanism of the door catch, when you push the button on the handle externally the rod/actuator is going down but its not taking the plate thing with it.... its obviously buried deep in the door so cant see much to make heads or tails, there is small plastic widget that the rod passes through and can only pass through at the correct rotation (45 degrees to normal) but this would only help if the rod worked by lifting up the plate.... have I done something wrong? is there a broken clip in the plate that partners the one I can feel? spent hours trying to get the thing working and now missing most of the skin on my hand from a sharp edge in the door, anyone got a diagram of how this part works cos im getting to the point of using a small drill to install a crossbar in the rod to solve the issue!
 

·
Premium Member
Joined
·
18,080 Posts
After reading your post several times I'm struggling to understand your issue.

Do you have a pic of the problem?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
When i use the door handle the rod is moving down but it is just going up and down without actuating the mechanism to release the door, there is a flat metal plate type thing inside the door, the rod pushes that down to release the door, but in my case the rod is just passing through the plate and door is not releasing, opens fine from internal handle not sure how to describe it really
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
only thought i'm having is maybe the release works bi-directionally and it is intended for the rod to pull it up rather than push it down (this would make sense with the plastic clip thingy), and perhaps the rod mechanism was rotated in transit and if it is spun 180 degrees it will reverse things to a pulling action instead of a pushing one..... alas it is cold and dark outside and I am garage less (technically I have one but its too narrow to use for cars so keeps the bikes tidy) probably try flipping the road mech tomorrow
 

·
No Smoke no poke
Joined
·
3,589 Posts
I took my handles out to put led's in my handles and had the same issue.
Your right that the rod needs to be in the correct position in the lock mech, as the rod only activates the mech as it goes into it to open the door.
I can not guide you any more if I'm honest as it was such a long time ago that I did it all I can say is you are on the right track you just need to fetal.
Wardy

Sent from my HTC M9 and the power of my thumbs.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Well sadly no amount of fetaling was going to solve the issue, upon further inspection the "plate" only operates with a push down not a pull up so that theory of reversing direction is out thr window, I have howrever solved the problem..... the rod was wrong.... the part advertised as fitting a 2006 car came from a 2010 one, it appears the facelift in 2009 also brought a change to the handle design! I swapped my old rod into the new handle and hey presto working door handle...... course this car wasnt guna let me off that lightly the next morning i get a yellow warning come up, check the symbol and its water in the tank.... swear to jeebus this car is determined to break my spirit! I have a video and pix of the offending door rod not actuating the mechanism which i will chuck on here as a reference for anyone else that falls into the pitfall of being sent a wrong door handle and not knowing why it wont work
 

·
Premium Member
Joined
·
18,080 Posts
Well done crackin' the door handle issue.

So you now have water in the fuel tank? How?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
That is a good question, i have run it low a couple times, normally i fill up each weekend but unusual trips out threw my calculations out and theres no fuel near where i work (a small town zero fuel stations weirdly) so probably the crud from tank has found its way to the filter, odd that it decided 90 miles after filling it up that it has water in tank, like i said, this thing is trying to break me!
 
1 - 9 of 9 Posts
Top