2006+ Honda Civic Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
Hi all,

Just took delivery of a 2006 EX and loving it.

I was trying to see what version of the satnav software was installed so ejected the disc and found out it was 2005/06 which seems quite old. Popped the disc back in, but i noticed even when the drive is shut, the screen stated the disc drive was open but it wasn't. Now when i press the open key, nothing happens but an error on the screen stating the drive is open, and the satnav system seems to keep rebooting itself like it's not detecting the disc properly.

Any ideas?
 

·
Registered
Joined
·
140 Posts
Not got much experience with them but a lot of disc drives will have a small hole that you can pop a paper clip in which will spring it out, have a nosey for that maybe then see if it will shut again.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #3
Cheers Trigger, i'll have a look. I know most computer disc drives have this but i didn't see one on first glance, but then again i was sitting in the drivers seat with limited visibility!
 

·
Registered
Joined
·
140 Posts
The only other thing I can suggest from an IT background is giving it a persuasive tap while pressing the eject button repeatedly. Obviously do this with care and if you got a warranty with the car go to the dealer first.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #5
I'll have a better look when I leave work, I got a 3 month warranty with the dealer but i'll have to check if this is covered, would like to fix it myself as i'm sure it can't be anything hugely serious
 

·
Super Moderator
Joined
·
21,035 Posts
Ignore, I reread you post. I suggested trying with the ignition on but you must be.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #7
Yep tried with and without. Handbrake on at all times. When i press the open button, the screen says "Warning, navigation drive open" or something, but the drive stays shut, so something's happening...Very annoying!
 

·
Super Moderator
Joined
·
21,035 Posts
I seem to recall I had a similar issue. In my case I'd pressed the button, the drawer didn't open immediatelly so I pressed it again. The second press had cancelled the first.

I turned it off, waited, turned on again, pressed once and waited and it did eventually open.
 

·
Administrator
Joined
·
18,083 Posts
I seem to recall I had a similar issue. In my case I'd pressed the button, the drawer didn't open immediatelly so I pressed it again. The second press had cancelled the first.

I turned it off, waited, turned on again, pressed once and waited and it did eventually open.
:dito: same thing happened for me. The door takes a while to open so just press it once and sit back ;-)
 

·
Premium Member
Joined
·
57 Posts
I find on mine that it has to have been running for a good couple of minutes before it will open the drive and eject the disk. At that point it opens within seconds of pressing the button.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #14
Hmm, No such luck. I tried pressing the button and waiting, but nothing happened. The screen said "navigation drive open" and when i pressed on the front of the DVD tray, it seemed to register that it was closed.

Left it a few minutes with the engine running but sadly nothing.. Any other ideas? So frustrating!
 
1 - 16 of 16 Posts
Top