2006+ Honda Civic Forum banner

1 - 20 of 53 Posts

·
Premium Member
Joined
·
323 Posts
Discussion Starter #3
I have no idea its completley dead mate when i put jump leads on they get really hot within seconds and the battery was really warm i had a jumpstart pack on it and that exploded think theres a major electrical fault i disconected the audio and this incase it was something i had installed but its still dead
 

·
Premium Member
Joined
·
323 Posts
Discussion Starter #5
I have changed nothin on it for ages just been enjoying driving it when i put a battery charger on it it wont charge unless i remove the main fuse theres defo a + grounding out somewhere but where haha i am so gutted
 

·
Premium Member
Joined
·
903 Posts
Could just be an alternator failure, if you can get it to Halfords they will check all the electrics for free.

Sent from my SM-G935F using Tapatalk
 

·
K200588
Joined
·
231 Posts
I have changed nothin on it for ages just been enjoying driving it when i put a battery charger on it it wont charge unless i remove the main fuse theres defo a + grounding out somewhere but where haha i am so gutted


Have you taken the neg terminal of and cleaned that up? Certainly sounds like something is arching, which fuses are you taking out?


Sent from my iPhone using Tapatalk
 

·
K200588
Joined
·
231 Posts
Also, try charging with the negative terminal of the car, if that works it's going to be a short somewhere, I would pull all fuses and insert one at a time and if the problem comes that's where you need to start looking


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
903 Posts
Shame you live so far away from me (Weymouth in Dorset), I would love to be able to spend a day with my multimeter pulling your civic apart for free until we found the problem. That's my kind of fun.

Sent from my SM-G935F using Tapatalk
 

·
Premium Member
Joined
·
903 Posts
In theory there should be a clossed loop circuit between the battery, alternator and engine so the car should run independent once started. All other systems are spokes off of that main. Hence ide hedge my bets starting at the alternator

Sent from my SM-G935F using Tapatalk
 

·
Premium Member
Joined
·
323 Posts
Discussion Starter #14
Mate that would of been amazing but yeah theres a fair distance i will go and try that with the negative of the car now see if that does anything the worst thing was i used it at 6 this morning to drop my daughter of at work wheni went back out to it at 9 it was dead not a single ligjt on when the key is in and switched on
 

·
Premium Member
Joined
·
903 Posts
Yeh buddy I know I keep going on about it but it does sound very much like yr alternator. If you could get it to Halfords they will link it up to a piece of kit better than an average multimeter to completely find the problem. Alternatively has yours got an alternator?? If so is the battery in your key running out??

Sent from my SM-G935F using Tapatalk
 

·
Premium Member
Joined
·
323 Posts
Discussion Starter #17
I have tried both keys so dont think its the battery in the key has the alternator got an independant battery
And do you know where the alternator is lol
 

·
Premium Member
Joined
·
323 Posts
Discussion Starter #19
2007 its been a long day i cant belive i asked where the alternator is
So just a quick test i disconnected the charger and reconnected the negative terminal theres mad sparks and the multimeter drops from 11.9 to 3.8 please help maybe a mod could move this thread for now and rename it car dead as i dont want to clog up the fir sale forum :wink3:
 
1 - 20 of 53 Posts
Top