2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1 (Edited)
Had front shocks replaced within the last week and now have a starting issue which materialised yesterday from just turning over and starting engine for first few trips of the day to not starting yesterday evening.

Am recharging battery but it's looking more like there is an engine earth issue from the 'Googled' symptoms.

I understand there are number of electrical earths but which would be the main culprit for a starting issue? I think I read from somewhere that there is an earth on the strut tower???

8th Gen Civic Type S 1.8 (2006)
 

·
Bye bye Honda...
Joined
·
5,853 Posts
I don't know where the problem might be but, if it is an earthing/grounding issue then you can easily prove it by running a jump lead from the battery negative post to a bolt on the starter case (or somewhere near to it). If it then works ok then you know it's a grounding cable been left off or badly fitted.

You will need to use a heavy duty jump lead, if you only have a skinny set then use both together to handle the current!

Surely going back and complaining to whoever did the work is the right thing to do?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Another weird thing omitted to mention, when trying to jump start from another car yesterday we got massive sparks when the jump leads were connected. Can confirm the connections were definitely not crossed!
 

·
Registered
Joined
·
428 Posts
Another weird thing omitted to mention, when trying to jump start from another car yesterday we got massive sparks when the jump leads were connected. Can confirm the connections were definitely not crossed!
Obviously something done incorrectly as far as the ump start is concerned.. Highly unlikely the new shockers would have any connection with a starting issues. More likely the mechanics have done something.
 

·
Premium Member
Joined
·
1,854 Posts
Had front shocks replaced within the last week and now have a starting issue which materialised yesterday from just turning over and starting engine for first few trips of the day to not starting yesterday evening.

Am recharging battery but it's looking more like there is an engine earth issue from the 'Googled' symptoms.

I understand there are number of electrical earths but which would be the main culprit for a starting issue? I think I read from somewhere that there is an earth on the strut tower???

8th Gen Civic Type S 1.8 (2006)
Theres only two earths on the 1.8.

One from the negative battery terminal to the chassis and one by the engine mount on the drivers side.

Instead of googling your symptoms, check the alternator and the battery for good readings. One of them is bound to be at fault.
 

·
Bye bye Honda...
Joined
·
5,853 Posts
Another weird thing omitted to mention, when trying to jump start from another car yesterday we got massive sparks when the jump leads were connected. Can confirm the connections were definitely not crossed!
I'm now thinking that your alternator may have developed a fault. Maybe try disconnecting the alternator connector to see if jumping from another vehicle becomes possible.
 
1 - 6 of 6 Posts
Top