2006+ Honda Civic Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi All, I bought a used 1.8 Civic ES 2008 Petrol Manual from a private seller last month, mileage 86k.

It has been running great until yesterday when suddenly the engine lost its power and started juddering, especially in 2nd gear under 2k rpm. After few minutes the engine light started blinking and VSA and brake light turned on. I quickly pulled over and turned the engine off and on but the issue still persisted. I was barely able to get it back to home with the lack of engine power. I am very novice when it comes to car and this is only my second car and not sure whats going on.

I moved into a new area recently (Romford) as well and dont know any garages well. I have serviced the car 2 weeks ago (engine oil and filter changed) and garage said all seems to be fine other than a bit weary clutch and front suspensions.
Any ideas of the issues I might have to deal with would be helpful for me before I go and visit any garages (really tight with budget since I am a student). Also any recommended garages near Romford or London would be great as well.

Thanks.
 

·
Premium Member
Joined
·
424 Posts
This happened to me when I changed my spark plugs and they were dodgy fakes. Did you get a rotten egg smell at all ?

Could be an engine missfire. Would be interesting to see what codes come up.

Do you have a cheap OBD2 reader or someone who has one ?
 

·
Super Moderator
Joined
·
2,596 Posts
a chep code reader for less than £10 will show any engine faults
but if there is a abs/vsa fault also it wont show that up

but abs/vsa shouldn't put the car into limp mode
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
This happened to me when I changed my spark plugs and they were dodgy fakes. Did you get a rotten egg smell at all ?

Could be an engine missfire. Would be interesting to see what codes come up.

Do you have a cheap OBD2 reader or someone who has one ?
I didnt smell anything. I have a really cheap reader which I left in my office last week (smh). Thanks for the idea though and will give an update once I have the reading.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
a chep code reader for less than £10 will show any engine faults
but if there is a abs/vsa fault also it wont show that up

but abs/vsa shouldn't put the car into limp mode
So could the issue of vsa be separate form eml light? Or is it because engine went into limp mode? I am really hoping its a very simple fix.
 

·
Super Moderator
Joined
·
2,596 Posts
it could just be linked
only way to know is read codes and clear them see what comes back
if your doing this yourself always right down the codes before wipping them or save them if device allows you to save info

once every 6 months id not worry too much but if same codes are coming up weekly or more then you need to look into it
 

·
Super Moderator
Joined
·
2,596 Posts
hopefully a forum member or someone else you know close by will have code reader to save the garage fee
independent garage should be around £30 dealer might be double that or more

this will probably read the fault putting it in to limp mode but wont read any abs/vsa or airbag faults
for abs and airbag faults its a bit more expensive
but be carefull lot of fake foxwell scanners out there
I was lucky mine works
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
hopefully a forum member or someone else you know close by will have code reader to save the garage fee
independent garage should be around £30 dealer might be double that or more

this will probably read the fault putting it in to limp mode but wont read any abs/vsa or airbag faults
for abs and airbag faults its a bit more expensive
but be carefull lot of fake foxwell scanners out there
I was lucky mine works
Thanks. I have the following reader in my office. I will try to get it tomorrow and look at the reading. Hope it gives me a correct reading.
 

·
Registered
Joined
·
218 Posts
Hi All, I bought a used 1.8 Civic ES 2008 Petrol Manual from a private seller last month, mileage 86k.

It has been running great until yesterday when suddenly the engine lost its power and started juddering, especially in 2nd gear under 2k rpm. After few minutes the engine light started blinking and VSA and brake light turned on. I quickly pulled over and turned the engine off and on but the issue still persisted. I was barely able to get it back to home with the lack of engine power. I am very novice when it comes to car and this is only my second car and not sure whats going on.

I moved into a new area recently (Romford) as well and dont know any garages well. I have serviced the car 2 weeks ago (engine oil and filter changed) and garage said all seems to be fine other than a bit weary clutch and front suspensions.
Any ideas of the issues I might have to deal with would be helpful for me before I go and visit any garages (really tight with budget since I am a student). Also any recommended garages near Romford or London would be great as well.

Thanks.
Mine did that twice while still under warranty but both times it was really cold in winter ( Canadian Prairie winters where cold means -35C or lower ) and it turned out to my my TPS - Throttle Position Sensor. The dealer ended up replacing the entire throttle body assembly as they couldn’t get the replacement TPS calibrated when replaced on its own. After the second incident, the car ran perfectly. It hasn’t done that since and that was seven years ago.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
14 Posts
Discussion Starter #10
Mine did that twice while still under warranty but both times it was really cold in winter ( Canadian Prairie winters where cold means -35C or lower ) and it turned out to my my TPS - Throttle Position Sensor. The dealer ended up replacing the entire throttle body assembly as they couldn’t get the replacement TPS calibrated when replaced on its own. After the second incident, the car ran perfectly. It hasn’t done that since and that was seven years ago.


Sent from my iPhone using Tapatalk
Thanks. Will keep in mind when i go to the garage.
 

·
Premium Member
Joined
·
424 Posts
a chep code reader for less than £10 will show any engine faults
but if there is a abs/vsa fault also it wont show that up

but abs/vsa shouldn't put the car into limp mode
You would think that but my dodgy plugs set off VSA, EML and put the car into limp mode. The car literally went crazy.

Once I put good plugs back in I reset the codes and all was good again.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #13
Update to my car:

Took it to the garage, the error code was about engine misfire. Need to change both spark plugs and coils. They gave me a quote for £280. Spark plugs £10x4, coils £40x4 each and rest labour cost.

Do you think the price is too steep? I have looked online and see that you can get the coils under £20. But the garage recommends not to go for them since no warranty and stuff.

Any advice of what I should do would be helpful.
Thanks.
 

·
Super Moderator
Joined
·
2,596 Posts
Try spark plugs first
Buy and fit yourself
Then if still got misfire change the coil packs
Both of them are simple jobs
 

·
Bye bye Honda...
Joined
·
5,912 Posts
The code for a misfire should identify the cylinder (from memory when I had an MR2, something like P0301 is cylinder 1, P0302 is cylinder 2, etc, etc) so if the problem is still there after fitting new plugs the simply swapping the coil pack on the dodgy cylinder with it's neighbour will show up a faulty coil pack if the fault code then also transfers to the neighbouring cylinder. So then you can just buy a single secondhand coil pack... who needs a warranty for something so simple?
 
1 - 17 of 17 Posts
Top