2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey Guys,

New on here so please go easy on me! I recently got a 2.2 Diesel Type S (my first car) and it has been an absolute pleasure to own. Yesterday the "Engine management" light came on :confused:. Less than a week after sailing through its MOT.
This is the second niggle I've had. A few weeks ago the SRS light came on after the car had been sitting unused for few days. Me and my other half checked the connections (under seats etc to make sure there weren't any loose cables) but having heated the car the SRS light went off. Which leads us to think there may be moisture getting in somewhere and affecting the electronics. I don't know if it's a similar issue causing the Engine management problem.

Has anyone else had similar problems?

Thanks in advance
 

·
Administrator
Joined
·
17,961 Posts
Welcome to :civinfo:

A Type S is a very nice first car

Sorry to hear that you have a niggle or two tho.

Has the car recently been serviced?

Do you know when the battery was changed? Or perhaps it is still the original battery?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Hi Farqui,

Thanks for replying. They are lovely cars, I've always wanted one! I have to say, yours looks great!

I'll need to have a closer look at the service book. The car had 3 owners before me and doesn't look like it's been serviced as per the manufacturer guidelines (but well looked after by previous owners with a few little mods!) I'll check the battery too.

I phoned the garage I bought it from and they offered to do a diagnostic check free of charge so hopefully will find out what the problem is.
 

·
Administrator
Joined
·
17,961 Posts
Thanks.

Good news that the garage will take a look for you, fingers crossed that they sort it out.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Hey,

Just an update on the engine management light problem: on the way to the garage, the car decided there was nothing wrong with it and the light went off by itself. The mechanic couldn't find any faults in it other than the trace the warning left on the computer memory so just put it down to faulty connections. I guess the car just likes to keep me on my toes! [smilie=plainlook.g:
 
1 - 5 of 5 Posts
Top