2006+ Honda Civic Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
1,758 Posts
Discussion Starter #1
Got a letter through this morning from honda asking me to arrange an appointment at my local dealer(pheonix honda grangemouth). Anyone had this and did it need replacing?
 

·
Premium Member
Joined
·
1,758 Posts
Discussion Starter #3
not noticed it. Should pay more attention cheers ross

Sent from my GT-I9000 using Tapatalk 2
 

·
regrets his username
Joined
·
7,982 Posts
They sent yours out late, most were early last year it only takes 10mins to check and i've not read one needing replaced
 

·
My sticker's crooked
Joined
·
472 Posts
Had mine done sometime during the summer. It doesn't need replacing but has to be moved to the correct position if it was fitted incorrectly in Swindon. Unless of course it has sustained damage already.

Mine had to be moved (my car's a bit of a lemon) but it didn't take very long.
 

·
aka Paul
Joined
·
4,524 Posts

·
Premium Member
Joined
·
1,079 Posts
I booked my car in for a diagnostic check(55 quid)
When I went to pick it up he said my car was flagged up for the harness check. All was fine and he dosnt charge for the diagnostic check. I asume he passed the bill onto Honda for the wireing harness. Was well impressed.
My car was fine aswell
Graham
 

·
Registered
Joined
·
183 Posts
I got the letter too today. I'm in two minds wether or not to bother or just check it myself when I change the engine and gearbox oil tomorrow. The last thing I want is for them to wash my car and we all know they very rarely take notice of do not wash instructions! I'd hate to pick it up and find it covered in swirls.


Sent from my iPhone using Tapatalk
 

·
jonnie
Joined
·
472 Posts
ive just got the letter,my passenger side headlight works one day then not the next:confused:got new bulbs,still the same so sounds like i got the problem.find out monday as its booked in.
 

·
Premium Member
Joined
·
1,079 Posts
ive just got the letter,my passenger side headlight works one day then not the next:confused:got new bulbs,still the same so sounds like i got the problem.find out monday as its booked in.

My car does exactly the same. I thought It was the bulb so I changed it. But it still goes out sometimes. I think it's just the low beam tho nothing else that goes out. They said my wireing harness was fine tho.

Graham
 

·
Premium Member
Joined
·
1,758 Posts
Discussion Starter #12
Well had my car in to get checked 30 minutes and back out everything fine no work required. :)

Sent from my GT-I9000 using Tapatalk 2
 
1 - 12 of 12 Posts
Top