2006+ Honda Civic Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
100 Posts
Discussion Starter #1
Hello All!

Okay so i like to think i have done some searching on this but not found the issue......

I am suffering from EPS woes.

A few weeks ago i parked up at work. Went about my day waiting to escape and be free. Sadly after leaving early i got to the car (MK8 61 plate 1.8) and fired her up, drooped into reverse and my journey started! for all of 3 seconds. The steering wheel weighed a ton....

Checked the dash no warning lights....

Turn off and on a few times same issue. Then a bong!

Few more retries and i catch the bong showing the steering wheel exclamation light for all of a second before going out again.

Tried to move the wheel and it weighs a ton but is juddering. Like the EPS is trying to engage then giving up.

Tried leaving the car running to warm it up then restart, Same thing. Had it recovered to a local garage to be investigated.

2 weeks go by and they are not being very helpful so i take a trip down there to find that it randomly started working again. They couldn't advise why but it had worked for the last 2 days.

Take it home all is well. Pack up head to a friends 50 miles away.

Failed half way there, finish the journey after hulking out and dump the car on their drive. It sat for another 2 weeks before i got back to try it again for it to randomly work for all of 36 hours..

I've looked a lot online and found people saying to turn it off and on a few times and it will work but they seem to have the dash light on constantly and it just makes seemingly no difference in my case. Their fix was to replace the EPS unit ( am looking at this but as its dosent seem to be the same issue i wasn't to confirm first.

I figured it might be power so i got the multi meter out and tried the fuses and battery all seemed well.


I disconnected the Dash cam and radio to see if their draw was causing drain issues but all seems well ( they had been on the car for 4 months prior with no issue.)

Looked at the connectors on the EPS control unit and they all look spanking clean. checked around the area and it all looked mint so im not sure how moisture would have got in if it is the case. I did investigate the idea of removing it(opening it up) to look for issues inside but couldn't figure out how i would get the top nut off to free the unit.


Any ideas? Has anyone had this issue? I want my car back so badly. Currently im in my Girlfriends Vauxhall Adam and its well.. Not the same at all.

I have it booked into another garage on sat for a diag so fingers crossed they might find something (The ODB2 port paired with torque found no error codes the 3 times i have tried) the AC wont work either (i changed the relay already) and the same garage that couldn't fix the EPS issue also looked at it and have been unable to figure out the issue too.
 

·
Enjoying life
Joined
·
8,564 Posts
Have you checked your grounds are all good?
 

·
Ex-Pat Geordie!
Joined
·
2,311 Posts
There was a Wheeler Dealers about an S2000 that had the same issue, they replaced the EPS motor but it looked a Pig of a Job.
 

·
Premium Member
Joined
·
100 Posts
Discussion Starter #4 (Edited)
Have you checked your grounds are all good?
I had a quick look and couldn't see anything.

I'm having a dog of a time trying to find where it would be for the EPS. i can find wiring diagrams but none that show it on the car.

I'll have another look on sat to see if i can spot it and give it a clean.
 

·
Premium Member
Joined
·
100 Posts
Discussion Starter #5
There was a Wheeler Dealers about an S2000 that had the same issue, they replaced the EPS motor but it looked a Pig of a Job.

The garage can have that joy then! The EPS control unit looks horrid to swap. I dont envy them at all....

Fingers crossed the warranty will cover the motor if that has gone. My understanding its the whole rack would need replacing.
 

·
Premium Member
Joined
·
100 Posts
Discussion Starter #6
I've ordered an ESP unit from ebay for delivery Friday.

25 quid delivered. Fingers crossed its the right one but for 20 quid i figured why not give it a try.

Here's hoping!
 

·
Ex-Pat Geordie!
Joined
·
2,311 Posts
I've ordered an ESP unit from ebay for delivery Friday.

25 quid delivered. Fingers crossed its the right one but for 20 quid i figured why not give it a try.

Here's hoping!
It's the Labour that'll cost you...
 

·
Premium Member
Joined
·
100 Posts
Discussion Starter #8 (Edited)
It's the Labour that'll cost you...
I know but i figured for now i can at least plug it in and test to make sure before the garage does it and i pay for the lot to no avail.

Plus, not the best idea but zip ties to hold it in place untill the weathers nice and i can find a guide to removing the dash...
 

·
Clutch pedal guru
Joined
·
5,127 Posts
And its working again with a £17 second hand eps unit from ebay. So if anyone else has these symptoms its the same issue.

Thank my lucky stars that i guessed the right part number!!!
Was it calibrated when it was changed? It needs to be done via the HDS if it's not been done.
 

·
Premium Member
Joined
·
100 Posts
Discussion Starter #12
And its working again with a £17 second hand eps unit from ebay. So if anyone else has these symptoms its the same issue.

Thank my lucky stars that i guessed the right part number!!!
Was it calibrated when it was changed? It needs to be done via the HDS if it's not been done.
No.... Should i do that? Its the same part number of the same model and year so i figured it would be okay.
 

·
Clutch pedal guru
Joined
·
5,127 Posts
No.... Should i do that? Its the same part number of the same model and year so i figured it would be okay.
The manual says it should be retaught using the HDS. If it's working though, happy days!
 

·
Premium Member
Joined
·
100 Posts
Discussion Starter #14
No.... Should i do that? Its the same part number of the same model and year so i figured it would be okay.
The manual says it should be retaught using the HDS. If it's working though, happy days!

It felt spot on so i figured its okay. I'll have a look at hds though. I guess its not a cheep tool and software from a quick search.
 
1 - 14 of 14 Posts
Top