2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Nneeaawwwwwwww
Joined
·
443 Posts
Discussion Starter #1
Had my car on the road this weekend to the midlands and have done around 600 miles. Parked the car on the drive when I got back and then when I went to put the car in the garage 4 hours later a rattle had suddenly started.

With the engine idling I got out and discovered it’s the exhaust on the drivers side, when I kept my finger pushed on it, it stopped. Has anyone else had this and what was the cause?

Also, over the last few days the parking sensors have started playing up (they're not the Honda ones), when I put the car in reverse, they activate and then I get the continuous tone as if I'm about to hit something, when nothing is there. I've tried wiping them incase its muck but that hasn't helped. It’s intermittent so guaranteed it wont happened for the dealer should I take it in - anyone else had this?

Getting fed up of taking the car back to the garage - so much for Honda approved, 4 times in 4 weeks. :mad:
 

·
Registered
Joined
·
450 Posts
Yes my exhaust rattles badly at idle too. Also drivers side. At present, there are a lot of things that need seeing to, (fuel filler, shock absorber (?) knocks and rattles, which will have to be done, plus I load that wont get done - deaf radio, useless voice control etc) and my dealer is awaiting a software update from Honda to fix a problem with the 'check system' indicator.

Once that is in - I will book the car in to have a go at a number of items, but the way things are at present - if I went to the dealers every time there was a rattle etc, I would have doubled my mileage!
 

·
Registered
Joined
·
111 Posts
Hi smb09 1999
My triangular exhaust was loose on its mounting had a bolt cross threaded, dealer removed bumper to refit, been ok since.:)
 

·
Nneeaawwwwwwww
Joined
·
443 Posts
Discussion Starter #4
Thanks people - for some obscure reason it didn't rattle it this morning - wonder if it was due to the long trip and now its OK. I'll keep an ear out for it.

Have pushed the parking centres slightly (they didn't move) and now they're working ok as well, wonder if its a loose connection somewhere. Should they play up again - its straight back to the garage.
 

·
Premium Member
Joined
·
6,455 Posts
Mine had the exhaust rattle, the dealer I bought it from sad it was known issue and would go on it's own once run in (obviously fobbing me off!). Chiswick Honda did something and it has stopped (except when the car has 4 people in it, it does it randomly????)
 

·
Premium Member
Joined
·
146 Posts
My reversing sensors have an intermittent fault too. They were dealer fitted and should be genuine Honda ones, but..................
Any how sounder gives long continuos tones like when you first engage reverse, goes in in a couple weeks so will get them to test them then.
 
1 - 6 of 6 Posts
Top