2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
379 Posts
Discussion Starter #1
Dealer tried to put RC8 on my connect yesterday. Won’t boot up now, just showing the “H” logo, seems to reset itself then redisplays the logo again.. keeps going round in a loop. Tried holding the on/off for 10 sec etc and that does nothing.

Reversing camera is now in colour though so something is definitely different ?

Dealer chap said he’d talk to Honda UK and see what they recommend.

Anybody seen this before? Any suggestions ?
 

·
Premium Member
Joined
·
2,294 Posts
Sounds like they've botched something in the update process; Possibly wrong files or similar:- The good thing is, as they've broken it, they can pay to fix it >:)

Bootlooping like that does sound relatively terminal:- I imagine you could attempt another reflash of RC8 or even directly access the unit to diagnose further using the USB diagnostic port, however, as it's their problem at the moment I'd leave it that way.
 

·
Premium Member
Joined
·
30 Posts
I have seen the same repeated 'H', I disconnected the battery, reconnected, turn ignition on, and wait. Had a few repeated 'H' but kept patient, and then it booted up normally.

However, I would expect the dealer would have tried that !

I did get the dealer to do my RC8 which worked OK, but the sat nav still tends to lose the plot, unable to calculate arrival times, and up to 4 miles out on position, but only for about one in five journeys - so it will be back to the dealer under warranty in a few weeks.
 

·
Premium Member
Joined
·
379 Posts
Discussion Starter #6
still no joy from the dealer - they've had it for a couple of days and tried suggestions from honda uk but it's still not booting.


In case they can't fix it - are there any fully plug-and-play aftermarket options out there ? Ie something that'll connect properly to the usb sockets/ipod in the centre console, rear camera and the steering wheel controls?
 

·
Registered
Joined
·
319 Posts
Surely if they can't fix it they'll have to supply a new unit ?

I don't think there's anything non-OEM that fully replicates the functionality of the Connect system
 

·
Premium Member
Joined
·
2,294 Posts
I wonder if they used the hatchback update files.
Have a look at my post on rc8, there's a reference table for the versions - the tourer has a different version.

If they've made one set of usbs and applied a hatchback update that might cause some issues.

Sent from my SM-N950F using Tapatalk
 

·
Premium Member
Joined
·
1,070 Posts
how did this go?
picking up a 66 plate fk2 next week, looking at the rc8 update bulletin, im not surprised they bricked it.
why so confusing and long, think im gonna leave well alone.
 

·
Premium Member
Joined
·
379 Posts
Discussion Starter #11
took f7cking ages for them to resolve it, but got there in the end.

they eventually took the unit out and sent it back to honda - i was without it for several weeks ( big hole in the dash and no music/ nav etc).

so.. it IS fixable if it goes in to the continual boot cycle, just beyond the capability of the dealer. to be fair to the dealer chaps they said they'd done loads of upgrades and mine was the only time it had failed.

I've no idea if it now has the rc8 on or not, but tbh i'm happy just to have it back in the car and functional. i'm not going to attempt any further changes/ upgrades - just leave well alone. i don't want to take the risk of another **** up

:)
 
1 - 11 of 11 Posts
Top