2006+ Honda Civic Forum banner

21 - 23 of 23 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #21
there's 2 temp senors
one is at the bottom of the radiator you need to take the undercover off to get to it and the other is near the throttle body which looks like a pain to get to

i would check the radiator one first ( easiest and most likely )


bit of a long shot but check fuse 36 under the dash it's related to the main radiator fan relay amongst other things
It's all beneficial to know the above in the future. If this happens again.

So, I would like to take a moment to draw this conundrum to a close. [smilie=thatworks.g:

Thanks very much to you and everyone else for the constant advice. I just drove 30 miles and tracked the temp of the coolant. It ranged from 80-95 degrees Celsius. I noticed that the temp gauge never went above the 8 o clock position. Came home and realised that the fan was spinning. So it turns out that the grey relay was the issue all along. It mustn't have reached a high enough temp the last time for the fan to kick in. So, thanks again, for all the help everyone. I'd not have it fixed now, only for you all! :smile3:
 

·
Registered
Joined
·
29 Posts
Where did you get a replacement grey relay? When you say you disconnected the temperature sensor and the gauge went up, are you referring to the bottom one on the radiator or top by the throttle body? Thank you.
 

·
Registered
Joined
·
51 Posts
I do have the same issue, were the radiator fan is not kicking in when at 80C or more, if the A/C is ON both fan's will work just fine and the Radiator fan will spin in between 50% and 100%, the AC fan will always spin at 50%.

So far i tested continuity on the Radiator wire fan, 100% working wire, all related fuses under the bonnet and inside the cabin, all good here as well.

I did swapped the bottom radiator sensor, i wasn't sure that this sensor had issues but to be safe.... as well i did checked connectors and there's no corrosion.

As well i'm attaching 2 pictures in the first one you can see the fuse box under the bonnet the grey relee is missing and i add 5 colored dots, which dots i should bridge together to short circuit the Radiator fan ?

313090



second picture is from a blu wire related to a mod i guess that comes from somewhere, is this thing making sense to anyone, can be an indication of something ? The black box you see underneath is the fuse box under bonnet...

313091
 

Attachments

21 - 23 of 23 Posts
Top