2006+ Honda Civic Forum banner

1 - 3 of 3 Posts

Registered
Joined
1 Posts
Discussion Starter #1
Just got a 2006 1.8ex for my missus about 4 weeks ago and has the rad fan running continuously even from stone cold. I've done a bit of digging and most points to the coolant temperature sensor. I have changed one on my Audi [which wasn't that bad], but is it more painfull on a Civic, unless anyone has more info of what else it could be馃
 

i-Vtec
Joined
2,795 Posts
anyone has more info of what else it could be馃
Do you have the AC on? One of the two rad fans runs all the time to cool the condensor with the AC on. Even if you have the fan set to windscreen the AC comes on automatically everytime, as it does with the climate control set to auto.
 

Registered
Joined
255 Posts
Just got a 2006 1.8ex for my missus about 4 weeks ago and has the rad fan running continuously even from stone cold. I've done a bit of digging and most points to the coolant temperature sensor. I have changed one on my Audi [which wasn't that bad], but is it more painfull on a Civic, unless anyone has more info of what else it could be
I had this happen to me very early on in ownership and it is the coolant sensor. The electrodes in the connector rot away so you need a new sensor and most times the wiring connector but i was lucky it had snapped off the sensor and was stuck in the connector so i just pushed it out with a large needle and replaced the sensor if I remember correctly i got it from euro car parts and its been great for 3 years. Mines a 2.2 diesel and the sensor was deep down by the bottom of the radiator but you can get to it from up top if you don鈥檛 want to remove the under tray Once the new sensor is screwed in and plugged in all is right again
 
1 - 3 of 3 Posts
Top