2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I've tried all sorts to figure out the problem with my Headlight Washers. They don't seem to pop out no matter which was i try, fused checked, lights on and follow manual but still nothing. DO you think its the motor gone on the head light washers?
 

·
Kids use a lot of space
Joined
·
806 Posts
They should work (if fitted of course) when the lights are on and you operate the windscreen washers for a few seconds (you need to make sure that there is enough fluid in the washer bottle as they pop out under pressure.
If that doesn't do it, a trip to the dealers should sort it. Not the time of year to be without them.
 

·
Registered
Joined
·
17 Posts
Ive had the same problem, the dealer fix is to add more fluid. There are apparanty 2 take off's for fluid the lower one in the bottle is the screen so it works with low levels of fluid. Make sure your fluid level is topped up sorted mine out
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
fuse checked nothing wrong with it, topped it up with fluid and still doesn't work, hmm guess its a trip to the dealers
 

·
Registered
Joined
·
382 Posts
Ive had the same problem, the dealer fix is to add more fluid. There are apparanty 2 take off's for fluid the lower one in the bottle is the screen so it works with low levels of fluid. Make sure your fluid level is topped up sorted mine out
This is probably by design so that when the fluid is low it saves it for just the windscreen. Good idea:idea:
 

·
Registered
Joined
·
79 Posts
The previous generation civic (and the Jazz) both do that.... so when the rear window wash stops working - you know its time to fill the Window Wash Bottle.

(There is normally plenty in reserve for the front screen though!) ;-)
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8
Spent 1.5hrs in garage this morning, they don't know whats wrong, maybe its wiring fault needs to go back in after xmas, for a proper look.
 

·
Registered
Joined
·
47 Posts
07 ex, with hid washers not working, topped up fluid levels but nothing...(will check fuse later), anyone else with such problems............
 

·
Premium Member
Joined
·
7,762 Posts
07 ex, with hid washers not working, topped up fluid levels but nothing...(will check fuse later), anyone else with such problems............
have they suddenly stopped?

or is the first time you've used them in a while?
 
1 - 11 of 11 Posts
Top