2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
14 Posts
Discussion Starter #1
Hi all,

Noticed something strange on my trip computer screen this evening. Imagine pressing a laptop screen with your finger, it leaves a mark for a few seconds then disappears.

Well on my trip screen I have three of these "marks" permanently! Has anyone come across this before? I've only had the car 2 days it's a 61 plate with 12k miles. I thought maybe it's because it's been sat on a forecourt for a month and the screen needs to "warm up?" just guess work! The marks are noticeable, not distractingly, but still noticeable.

Thanks in advance
Mitch
 

·
Premium Member
Joined
·
14 Posts
Discussion Starter #3
Thanks mate. I wonder how it has been
Marked as it is behind the plastic screen? I can only imagine it was when the car was assembled it's been pushed into place
 

·
#MrGrumpy
Joined
·
13,117 Posts
Very strange, as although the screen is a separate part it's not necessary to press it from the inside at that point in any way!
It is possible to remove and clean the inside but I'd weigh up how annoying it is vs the possibility of getting loads of dust etc. in there before you remove it.
 

·
Premium Member
Joined
·
825 Posts
Hi all,
Well on my trip screen I have three of these "marks" permanently!
Mitch
Yes! 2 at the top and one lower near the middle I believe. I reckon its the back lighting or maybe mounting points for the screen? (i don't think it is actually fingerprints)
 
  • Like
Reactions: mitch4302015

·
Premium Member
Joined
·
14 Posts
Discussion Starter #6
Thats a good shout, although not many people seem to have it. Maybe they put this marks on the 250 bhp 1.4 type s models only :p
 

·
Premium Member
Joined
·
14 Posts
Discussion Starter #8
I'm also glad it's not just me :) not a particularly massive issue, wanted to make sure it wasn't anything serious which it isn't hopefully. Thanks for your help all
 
1 - 8 of 8 Posts
Top