2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
162 Posts
Discussion Starter #1
Hi Guys, Took delivery of my new civi on sat (1.8 EX leather and glass in galaxy grey) now stated the 'learning curve'.
Had a Talex spead camera detection system on my old car (signum with colour nav etc) and found it to be a godsend over the last 2 years, Must have saved me hundreds of pounds.
It connects to the cig socket, works from GPS, is updated on the internet and sits on a magnitic mount, in the signum it was fitted descreatly on the dash with the cable hidden. (just for cosmetic reasons as it is legal)
However, didnt want to stick the mag mount to my lovely new dash so tried the unit in the storage compartment just in front of the gear stick and to my amazement it works well from there, connects to sats and is easy to loose cable to. So thats were the mag mount has been stuck, NOT SPOILING MY DASH (sorry , I mean OUR dash - wife listening)
 

·
Super Moderator
Joined
·
21,028 Posts
Hi Guys, Took delivery of my new civi on sat (1.8 EX leather and glass in galaxy grey) now stated the 'learning curve'.
Had a Talex spead camera detection system on my old car (signum with colour nav etc) and found it to be a godsend over the last 2 years, Must have saved me hundreds of pounds.
It connects to the cig socket, works from GPS, is updated on the internet and sits on a magnitic mount, in the signum it was fitted descreatly on the dash with the cable hidden. (just for cosmetic reasons as it is legal)
However, didnt want to stick the mag mount to my lovely new dash so tried the unit in the storage compartment just in front of the gear stick and to my amazement it works well from there, connects to sats and is easy to loose cable to. So thats were the mag mount has been stuck, NOT SPOILING MY DASH (sorry , I mean OUR dash - wife listening)
If you reckon it works in the dash storage then that would also suit me better.

This is my current solution:

http://www.civinfo.com/forum/electronics/7323-talexlite-fitted.html

The thing I find strange though is that even with my Talex fitted in full view of the sky, when I pass under a long line of trees for example the speed readout can be inaccurate as it appears to freeze until it gets a view of the sky again. Do you get the correct speed being displayed even when accelerating?
 

·
Premium Member
Joined
·
162 Posts
Discussion Starter #5
There always seems to be a 'lag' in the speed readout and it shows about 3 mph less than the main speedo but I have not taken any notice of the effect of trees etc, Need to test it further as being in the storage compartment must effect its operation.
Will report after a few days, Audio sounds good though.
 

·
Super Moderator
Joined
·
21,028 Posts
My Talex fires into life even when I'm parked in the garage with all the doors shut (garage doors not Civic doors!) so it must have a fairly sensitive chipset.

The trees I go under is almost like a tunnel as they overhang almost completely.
 
1 - 6 of 6 Posts
Top