2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter #1
had it in all my ep3's and the faults continue in the fn2
.
cluctch release bearing!
especially when the clucth is cold i get the creak/wine sound at bit point when pulling away.
had a new bearing in on first service and the problem was sorted. 6months later... problem comes back!
how annoying.
 

·
Premium Member
Joined
·
181 Posts
I have got this issue at the moment. I took it in to be fixed by the dealer, they had it for a week and when I got it back I though that they had cured it. The next day the problem was back. So I have got to get back to them to get them to look at it again.

It's very embarrassing getting in to your shiny CTR an then trying to gently maneuver it out of a parking space to a cacophony of EEEEEeeeeeeeeee............ until you can let the clutch up fully.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #4
yeh it a bit embarrasing sometimes!! i cant understand why honda cant fix this issue with the typers. been happening for 7 years!!!!
 

·
Premium Member
Joined
·
181 Posts
Last night leaving the gym it was really bad and there were quite a few people about. It would have been nice to think that they were staring at my shiny clean CTR, unfortunately I suspect that was not the case :(
 

·
Registered
Joined
·
1,496 Posts
This is a common issue, my car also does it! I was reading up on this issue and apparently the bearings dry out and then makes this humming noise. Once the cars warmed up it goes away. The funny thing is that it does nt do it everyday, its worse when its damp outside. I wont bother getting it fixed as it might just come back, it looks like that its a design fault??? This is common on the old model and the new!

See: http://www.civinfo.com/forum/bugs-faults-irritations/16511-humming-noise-clutch-when-cold.html
 
1 - 6 of 6 Posts
Top