2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter #1
FN2 has had the release bearing noise for a while where it would chirp but then disappear as soon as you pressed the clutch pedal down. I was told that the noise isn't an issue and that you can still drive the car fine...the car didn't have any issues with shifting apart from the occasional common 3rd gear slip.


I drove from Newcastle to Bristol and back with no problems at all...on the way back I was using VTEC all the way up to 6th and showing BMW, Audi & Merc drivers where to go all the way home. Few days after I got home I noticed a slight loss of bottom end power and just knew something wasn't quite right.

The car is due an oil change even though the oil itself isn't very black.

Its got to the point now where I can hear an abnormally noticeable engine whine as I accelerate (louder on cold startup in the mornings)....then if I sit in idle and listen carefully I can hear a slight knocking noise but only from the inside.

The release bearing noise has also started to disappear by itself....it may take longer to come about though.

I'm changing the oil and transmission fluid in the next couple of days...hopefully this will sort it

ANYONE GOT ANY OTHER IDEAS OR HELP/INFO/ADVICE??
 

·
A wizard is never late...
Joined
·
793 Posts
I'd give your valve clearances a good check.


When they go loose you loose power and they rattle.
funny you should mention valve clearance, as mine went in for a oil change, plugs and clearance last week. sounds completely different know when on idle and 4-5k+ revs.

i have no change in power throughout the rev range apart from vtec now gives more of a "kick" than it used to and i can hear what i think is the injectors over most other engine noises.

also it know makes a whine after clearance when it didn't before, but only at around 4.5k+ revs.
 

·
Premium Member
Joined
·
303 Posts
had a similar experience to voodoo....mine went in to TGM for clearance check(watched this being done)/pcv valve change/oil`s & trans fluid change ect.....sounded completely different to when it went in....it now has a secondary higher pitched "warble" in 1st into 2nd then into 3rd,but disappear`s when in 4th/5th/6th...strange...
 

·
Registered
Joined
·
173 Posts
Discussion Starter #6
Just changed the engine oil and transmission fluid....it's still doing it? I'm thinking valve clearance? The car is sluggish


Sent from my iPhone using Tapatalk
 

·
A wizard is never late...
Joined
·
793 Posts
Just changed the engine oil and transmission fluid....it's still doing it? I'm thinking valve clearance? The car is sluggish


Sent from my iPhone using Tapatalk
if its still sluggish you can try the valve clearance, but if this was the case it would have had a gradual loss of power not a sudden one?
 

·
Registered
Joined
·
173 Posts
Discussion Starter #8
The car being sluggish was down to a sticking brake calliper.

Then engine whine/squeal is still there...its quite loud on cold startup. It gets most noticeable at 2500revs then the noise gets louder and higher pitched the faster you go.

If I'm driving...then press the clutch down and rev it will increase with the revs of the engine then aswell.

It doesn't do it in neutral...

Any ideas? G
 

·
Registered
Joined
·
1,245 Posts
mine does this, dunno what it is, increases with revs but doesn't do in neutral - been doing it for a few years now and every garage I go to say its normal when it's not lol
 

·
Registered
Joined
·
2 Posts
The car being sluggish was down to a sticking brake calliper.

Then engine whine/squeal is still there...its quite loud on cold startup. It gets most noticeable at 2500revs then the noise gets louder and higher pitched the faster you go.

If I'm driving...then press the clutch down and rev it will increase with the revs of the engine then aswell.

It doesn't do it in neutral...

Any ideas? G
Hi! Is something like that?


Sent from my AGM X1 using Tapatalk
 
1 - 11 of 11 Posts
Top