2006+ Honda Civic Forum banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
155 Posts
Discussion Starter · #1 ·
Morning all,

I've been looking at fitting my LED footwells, had some strips lying round from when I kitted out my kitchen in them, they seem ideal for sticking in the footwell. Wires have been attached and they work when tested with the 12V adapter I have currently powering the ones in my kitchen.

I've looked at the guide on here and the colours of the adapter do not seem to match up to mine.

Has anyone else had major problems when doing this? Going to have another crack this weekend so thought id see if anyone has any pearls of wisdom before I get going.

Thanks all :)
 

·
Premium Member
Joined
·
1,777 Posts
You may not have found the right connector.

There are two possible connector configurations, but I'm fairly certain you should have the common one, which is the single white connector as per the first post in the guide.

If you get stuck, it would be worth posting a picture of what you're looking at.

This is the connector you need, located behind the fuse box.

http://callcut.eu.org/uploads/thumbnails/20150928_145402.jpg
 

·
Premium Member
Joined
·
155 Posts
Discussion Starter · #3 ·
You may not have found the right connector.

There are two possible connector configurations, but I'm fairly certain you should have the common one, which is the single white connector as per the first post in the guide.

If you get stuck, it would be worth posting a picture of what you're looking at.

This is the connector you need, located behind the fuse box.

http://callcut.eu.org/uploads/thumbnails/20150928_145402.jpg
Cheers for that pal, I think that's what I was getting confused with. I presume it is the one with the green and blue wires? If so, have you any ideas what cables run to what on the LED strips?

Thanks [smilie=gt-happyup.:
 

·
Premium Member
Joined
·
155 Posts
Discussion Starter · #5 ·
Thanks mate, will be having a crack at it today, weather permitting!!
 
1 - 5 of 5 Posts
Top