2006+ Honda Civic Forum banner

1 - 18 of 18 Posts

·
Premium Member
Joined
·
25 Posts
Discussion Starter #1
I see a number of you have images in your forum sigs, yet i cant use html to embed an image and there is no insert image button either. Is there a reason for this? More to the point is there a way round this?

Cheers in advance.
 

·
Premium Member
Joined
·
15,644 Posts
Images are not allowed in 'signatures'
7. Graphics. Please limit avatars to small, non animated pictures, which are non-offensive (you can get the Civic ones from the gallery - have a look at the bottom of your profile page), signatures must not contain images (apart from smileys hosted at Civinfo) and must be no more than 5 lines deep, and any links must not be referral links (those are the ones trying to make money - like spam) to other organisations or companies. Linking to anything else, including similar forums, is absolutely fine. If you link to a picture, I reserve the right to host it here (you can still delete or change it if you want). This is to ensure that they are always available, and not reliant on your host or a slow old imageshack or whatever.
 

·
...............Daedalus
Joined
·
3,687 Posts
Do you mean these?

:skunk2: :martelius: :tein: :sumo: :hks: :jsracing: etc. etc.

They're smilies, found on the smilies menu.
 

·
Premium Member
Joined
·
25 Posts
Discussion Starter #5
ahh thanks guys
I knew there would be a rule somewhere :p
I had a sig i use for another forum I wanted to use but its an image so never mind haha! Here it is;

 

·
Premium Member
Joined
·
25 Posts
Discussion Starter #15
Nah I use it on a photoshop forum guys. I've only just registered on CTRO tonight!
And I agree it looks better without everyone having massive sigs.
 

·
Premium Member
Joined
·
6,728 Posts
1 - 18 of 18 Posts
Top